Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Stand alone crashes on start up.

My game crashes when trying to play in Stand alone or mobile Preview, it does not happen in any other project or even in a starter level in the same project. Launching and packaging to windows and android work perfectly fine, I've gone through all the Blueprint references and nothing seems to be out of place also verified the engine files through the launcher and have a saved copy of the project before I put a day worth of work into it.

Would really like to avoid having to go back to the previous version and/or figure out what broke the stand alone mode so it dose not happen again down the line. This is a Blueprint only project. Anyone have any ideas?


We apologize for the inconvenience. Please send this crash report to help improve our software.

Dump and Logs - https://www.dropbox.com/sh/wkhyvv0j31s4ops/AAABic5Ij1XNmiBJqlcPMAbPa?dl=0

Dxdiag - https://www.dropbox.com/s/9d2oer67f8poenf/DxDiag.9.17.14.txt?dl=0

Product Version: Not Selected
more ▼

asked Sep 17 '14 at 08:45 PM in Packaging & Deployment

avatar image

26 7 5 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I found the problem after going back to the previous version I had saved and adding all the work I had done. Most of my logic is handled in one big BP that controls everything, similar to Tappy Chicken. When enemies are spawned they get added to a " Spawn Enemies" array so i can destroy them when I need to. The problem , which seems like a bug to me, was when i added a enemy that could spawn their own actors and tried adding them to the "Spawn Enemies" array. I sorted it out by just adding a new array inside the game mode BP and everything when back to normal.

This screen shot shows the array. Previously it came from the main game BP instead of "Game Mode". Still clueless on why this caused such a issue, unless a item in a array cant add another item into the same array.

alt text

brokenarray.jpg (316.0 kB)
more ▼

answered Sep 18 '14 at 05:39 PM

avatar image

26 7 5 8

avatar image Crystalis Sep 27 '14 at 12:17 AM

So I thought I had solved this, but it seems like the issue is still present. I can't seem to add an array in one blueprint like the Game Mode or Main game BP then add to it in another blueprint.

Going to mark this as resolved and start a new more detailed question.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question