x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

[Closed] Marketplace not loading.

Hi,

I am having trouble with the marketplace. It is stuck on the screen with the loading icons. I have attached a screen shot of what the screen looks like.

I have tried restarting the pc, resetting the internet connection, flushing the DNS Cache, and using my mobile phone as a hotspot.

Is there anything else I could try?

Image of where the marketplace is stuck: alt text

Product Version: Not Selected
Tags:
more ▼

asked Sep 20 '14 at 12:05 PM in Marketplace

avatar image

ShaunRW
21 1 2 5

avatar image RAKSHASRAJA Sep 20 '14 at 12:36 PM

Same here!

This morning I downloaded Atlantis and created a project out of it. After a while I deleted that particular project to create a fresh, which was from then on impossible since it only showed me a 'Subscribe' button and nothing else! Marketplace showed me the same issue as shown in the screenshot above!

I decided to uninstall the ENTIRE UE4 including the Launcher, to start completely fresh. Bad luck... After downloading, installing and running the Launcher, I can't even download an Engine itself anymore! The Engine Slot only shows a 'Subscibe' button as well now, like it did after deleting my Atlantis project earlier!

What's going on? I'm on an active subscription, so that can't be the cause of all this!

avatar image Cube2222 Sep 20 '14 at 12:43 PM

Same for me.

avatar image Sllow Sep 20 '14 at 01:22 PM

Yeah, i experience the same problem. Earlier today it worked like a charm, but now it doesnt.

avatar image Mad_Toni Sep 20 '14 at 01:35 PM

I have the same problem -.-

avatar image SethPDA Sep 20 '14 at 01:49 PM

Same here. Any solutions or is there some problem with the server?

avatar image RAKSHASRAJA Sep 20 '14 at 01:54 PM

Since so many users are facing these issues, I guess it must be server related?!

(comments are locked)
10|2000 characters needed characters left

The question has been closed Sep 22 '14 at 02:36 PM by TJ V for the following reason:

Fixed - Launcher issue from Sat. 9/20/14


5 answers: sort voted first

Hey Everybody,

Just wanted to let everyone know that we are looking into this right now. We are talking to the launcher team and we'll get this resolved as soon as possible. Thank you for your patience with us as we work to get this fixed.

-Alexander

more ▼

answered Sep 20 '14 at 02:13 PM

avatar image RAKSHASRAJA Sep 20 '14 at 02:50 PM

Thanks in advance and for the quick respons, Alexander!!!

avatar image pikanezi Sep 20 '14 at 03:01 PM

Yeah it has been fixed!

avatar image ugoerra Sep 20 '14 at 03:05 PM

Yes, it works. Thanks.

avatar image TJ V ♦♦ STAFF Sep 20 '14 at 03:06 PM

Hey everyone,

As some of you know, the issue has been fixed. Make sure to exit and then reopen the Launcher. Afterwards, if you are still experiencing issue please post here to let us know.

Thanks, TJ

avatar image RAKSHASRAJA Sep 20 '14 at 03:58 PM

Yep... up and running again!!! And I'm busy downloading the Engine again, which I was not able to, before the fix!!! Thanks, guys!!!

avatar image ShaunRW Sep 21 '14 at 02:05 AM

Thank you, it works now!

(comments are locked)
10|2000 characters needed characters left

You can check with a sniffer or some other application whether your application receives packets from the server. My marketplace is fine. Did you reinstall your client?

more ▼

answered Sep 20 '14 at 12:24 PM

avatar image

Cyb3r
6 1 1 2

(comments are locked)
10|2000 characters needed characters left

I have the same problem. I installed Unreal Engine 4 today with an accademic licence. Maybe the accademic licence has some limitations?

more ▼

answered Sep 20 '14 at 12:51 PM

avatar image

ugoerra
31 1 3

avatar image RAKSHASRAJA Sep 20 '14 at 12:58 PM

Can't be the reason, I guess, since me myself I don't have an academic license!

So ugoerra, you're not able to download any Engine from the Launcher either?

avatar image ugoerra Sep 20 '14 at 01:06 PM

I downloaded only the 4.4.3 version. Must i try with a previous version?

avatar image RAKSHASRAJA Sep 20 '14 at 01:12 PM

That has nothing to do with the Marketplace issue, for sure, but maybe you want to give it a try, since I'm not able to download any Engine version anymore now; it only shows a 'Subscribe' button and nothing else!

avatar image RAKSHASRAJA Sep 20 '14 at 01:20 PM

I shouldn't have uninstalled the Engine itself actually after I noticed the Marketplace trouble, since then at least I would be able to work my own project in UE4 now. I did update the Engine I had installed previously to 4.4.3 early today without issues though!

avatar image KageMao Sep 20 '14 at 01:32 PM

I have 4.4.1 installed, and can't update to 4.4.3 since I can't see MP :(

(comments are locked)
10|2000 characters needed characters left

+1, having this problem also. Haven't had a play for a week or two and wanted to see what other tutorials had become available but can't even view MP.

<< Sorry, posted as an answer >>

more ▼

answered Sep 20 '14 at 01:13 PM

avatar image

KageMao
6 1 3 6

avatar image KageMao Sep 20 '14 at 03:31 PM

and now it is working fine :)

(comments are locked)
10|2000 characters needed characters left

The problem is solved now

more ▼

answered Sep 20 '14 at 04:19 PM

avatar image

bigzer
615 40 59 80

(comments are locked)
10|2000 characters needed characters left

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question