x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

.MSI Closes Prematurely. Cannot Install

So I just downloaded the .msi file to install the engine. But when I make a directory to install on, it ends the installation and says it could not be installed at the moment. Are there certain requirements for the engine to be installed on?

I have a Dell Inspiron M531R-5535 with Wndows 8.1 installed. AMD A8 quad-core processor, 8 GB of RAM with a 1 TB HDD.

Any answer will be helpful.

Thank you.

Product Version: Not Selected
Tags:
more ▼

asked Sep 22 '14 at 05:20 PM in Installation & Setup

avatar image

LambChops16
1 2 2

avatar image 0xDEADBEEF STAFF Sep 22 '14 at 08:16 PM

Would it be possible for you to post a screenshot of the error message you are seeing? Also, if Jonathan's idea does not work, perhaps you could post the installer logs which should help us pinpoint the problem. You can get some info on how to obtain installer logs from here(Updated to same link Stephen provided): https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

avatar image Stephen Ellis ♦♦ STAFF Sep 22 '14 at 08:38 PM
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi LambChops16,

It's possible that you are installing the engine in a directory with a filename too long for the installer to parse. Can you try a less-nested directory?

Regards,

Jonathan

more ▼

answered Sep 22 '14 at 06:16 PM

avatar image LambChops16 Sep 22 '14 at 10:09 PM

Hey it worked. It was pre-set to install in the program files folder in the C drive, but I installed it right in the base of the C drive and it worked! Thank you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question