x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Auto Exposure on emissive color even when off

Hello everyone, I'm having an issue where it seems like auto exposure is still being applied to my scene even though it's off on both the camera and a global post process volume. I've also crushed the HDR range so it does not change. Motion blur is also off. The problem persists.

I basically have an incredibly simple grid. Unlit material. Emissive and opacity are the same texture. When standing still it looks fine. When moving it is very faint. When the camera comes back to rest it seems like it's getting some kind of auto exposure applied to bring it back into the scene.

I want it to not do this.

Here is it still: alt text

Here is it in motion: alt text

Notice how faint the lines are. If I disable all post processing while playing (pressing F2) it looks how I want it; though of course I've now removed all post process effects which is not what I want.

Finally I have a youtube video demonstrating the issue and my setup if you're interested in taking a look. http://youtu.be/zKg5IVDYLms

I'd really, really like for someone to be able to help me with this. Thank you!

Product Version: Not Selected
Tags:
more ▼

asked Sep 24 '14 at 08:09 PM in Rendering

avatar image

Weaver
266 10 20 27

avatar image Weaver Sep 24 '14 at 08:28 PM

I've found if I switch the grid material to a masked blend mode this problem does not happen. Can anyone provide me with resources in understanding why this is? Thanks :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Weaver -

This is probably caused by the Temporal AA in the engine. Try checking the "Enable Responsive AA" when you have a Translucent Material this will probably fix this blurring effect you are seeing. If not, you can also disable the Temproal AA in your Post Process settings switching to FXAA is an ok compromise.

Thank You

Eric Ketchum

more ▼

answered Sep 26 '14 at 04:03 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.8k 702 260 736

avatar image Weaver Sep 26 '14 at 04:13 PM

Thanks! It was the temporal AA :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question