x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[Closed] GinoidFactory cannot be launched or packaged

Actually it can, but it really doesn't work at all. When Launched or packaged for WindowsNoEditor and ran, everything seems to be black, except the smoke and the chairs. I thought this was due to the Allegorithmic's Substance plugin, but I have packaged Atlantis just fine and it works just fine too. I also thought that giving it some time to generate/inflate the textures would fix the thing (since I have noticed Atlantis being black for a while when packaged and ran, but fixes itself shortly afterwards)

This may not be the proper place to post this (probably Allegorithmic deserves this question) but... while it would be nice to see it fixed I'm mainly interested in this:

  • why it works perfectly fine inside the editor which renders the whole map, while when Launched/Packaged, most of the "map" is black and can be passed thru. I can also fall thru the floor in some spots too.

  • and how to notice and 'expect' similar behavior with our own projects? This is a nice way of asking "how to notice I'm reproducing the bug AND avoid reproducing it" before it's a lost cause and can't be easily fixed/avoided anymore.

The UI inconsistency made me post the question because up until now I figured - "how the game looks when Played is probably how it'll look when Launched or Packaged then Ran" but this... this example baffled me. I've never seen such a great difference between playing in editor and playing outside the editor.

If this should have been posted under "Bug Reports" - please feel free to move it there. That one seemed like the "right option" but after giving it a second thought, "packaging and deployment" might be a more suitable one instead due to being more closely related to the nature of the problem.

Thanks in advance and kind regards.

Product Version: Not Selected
Tags:
more ▼

asked Sep 25 '14 at 12:19 AM in Packaging & Deployment

avatar image

devshark
24 3 9 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Sep 29 '14 at 07:00 PM by [Epic] Gribbs for the following reason:

https://answers.unrealengine.com/questions/105734/gynoidfactory-cannot-be-packed-or-launched.html


1 answer: sort voted first

Howdy devshark,

I am going to close this issue because it is a duplicate of another thread that you have posted. Please refer to that thread for more information on this issue. Here is a link to the other thread: https://answers.unrealengine.com/questions/105734/gynoidfactory-cannot-be-packed-or-launched.html

Thanks and have a great day!

more ▼

answered Sep 29 '14 at 07:00 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question