x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Static mesh+lod import bug?

Hello everybody,

I have currently a little bug with my static mesh I created in 3ds max. I gave the fbx file a Level of Detail modifier and grouped my two objects(high poly one and low poly). When I finally import the .fbx file into UE4 (I selected import mesh lod's) there is still only one LoD in the list. I don't know what it is, in the past it worked on my other models great.

Screenshots of the workflow:

I hope anyone know what the problem is, or if it is a bug?

best regards

Product Version: Not Selected
Tags:
more ▼

asked Oct 01 '14 at 01:52 PM in Bug Reports

avatar image

frezer748
48 6 11 17

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Frezer,

I've just tested this with 3Ds Max 2013 and everything is working as intended.

I setup my mesh LOD using the Level of Detail utility in Max. When I exported I used the same settings as you, The one exception you may not have enabled is to make sure that Animation is checked for export with your FBX. If not this will not export the LOD correctly.

I used the same import settings as well.

Double check that you have Animation checked when exporting.

An alternative way to import LODs is to import your base FBX then open in your mesh viewer. In the details panel to the right import the next level LODs FBX.

Let me know if this helps! :)

Tim

more ▼

answered Oct 01 '14 at 02:21 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 887 101 878

avatar image frezer748 Oct 01 '14 at 02:42 PM

Oh wow it was really the problem with the animation box selected in the fbx export. Well now it works perfectly. Thank you very much Tim! Have a great day. :)

best regards

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question