x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

help! No version information received.

I can not start my UE4 launcher. it says: "Error! No version information received."

Today has just bought UE4, this is the first time to use. Believe me, I have tried all the ways, did not solve the problem. I'm sure my network good, I am also the administrator user, and not behind a proxy.

Why?! why?! I am very sad now........

Product Version: Not Selected
Tags:
more ▼

asked Oct 07 '14 at 03:38 PM in Installation & Setup

avatar image

zym1983811
1 1 1

avatar image zym1983811 Oct 07 '14 at 03:43 PM
avatar image zym1983811 Oct 07 '14 at 03:47 PM

This is my unrealengine launcher Logs. please help me, see the log, and find what's wrong with it.

avatar image zym1983811 Oct 07 '14 at 04:02 PM

And if I tried to sign in UE4 launcher, it says " error! did not get a response. Are you connected to the internet?" I am sure I am in connecting, my network is good.

avatar image TJ V ♦♦ STAFF Oct 07 '14 at 04:04 PM

Hi zym1983811,

I'm sorry that you are having this issue. Our Launcher team will review your logs and we will post back here as soon as possible.

Thanks, TJ

avatar image zym1983811 Oct 08 '14 at 12:20 PM

Hi Tj Ballard With the progress of my problem?

Thanks

avatar image zym1983811 Oct 09 '14 at 03:25 AM

???any progress???

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi zym1983811,

Have you tried restarting the launcher and/or restarting your computer? This is the most common solution when this issue occurs.

Thanks

more ▼

answered Oct 07 '14 at 04:49 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.3k 322 32 480

avatar image zym1983811 Oct 08 '14 at 12:41 PM

It didn't work. I have tried restarting again and again

avatar image Yeurch STAFF Oct 16 '14 at 01:27 PM

Hi zym1983811,

I've taken a look at your log file (thanks for providing that) and can see that you're having difficulties reaching our back end services.

Is it possible you're behind a firewall or proxy server that is preventing this?

avatar image TJ V ♦♦ STAFF Oct 27 '14 at 06:23 PM

Hi zym1983811,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the possible solution Yeurch provided above.

Thanks,

TJ

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question