x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Cinema 4D REL16 - FBX Smoothing groups problem

Hi, I am working at the moment for company which has a Cinema 4D REL 16 pipeline. I have serious problems to export FBX (2013) models from this software to UE4. The smoothing groups are not recognized. I have to import the Cinema 4D FBX model always to Maya 2014 and save it there again as a FBX file. Then the smooting groups are imported correctly. This is really annoying. Please fix this bug in the next update.

Best regards, Andreas

Product Version: Not Selected
Tags:
more ▼

asked Oct 14 '14 at 07:16 AM in Using UE4

avatar image

Maxwell_77
391 40 55 71

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Nov 04 '15 at 01:41 PM by Tim Hobson for the following reason:

https://answers.unrealengine.com/questions/32686/c4d-smoothing-groups-inconsistent.html


4 answers: sort voted first

Hi,

This issue has been addressed in this post: https://answers.unrealengine.com/questions/32686/c4d-smoothing-groups-inconsistent.html

It appears to be an issue on C4D's end. The assets provided in the linked post had smoothing issues with the FBX when I imported into 3Ds Max. I did not load them in UE4 as that test ruled out UE4 being the issue.

If your exporter has the option you will also want to export as FBX 2014 as this is now the supported version. You can use FBX 2013 but there may be a warning in doing so every time you import an asset. The FBX 2014 export also appears to be the fix for the user in the post.

Let me know how it goes. :)

Tim

more ▼

answered Oct 14 '14 at 05:53 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 888 103 878

avatar image Maxwell_77 Oct 15 '14 at 05:50 AM

Hi Tim, thank you very much for your response. I will try FBX 2014. :-)

Best regards, Andreas

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Any good working Solution? Same Problem but its May 2015

more ▼

answered May 04 '15 at 05:51 PM

avatar image

HitEmUp
169 4 14 17

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

the solution is no use edge breaks in the phong tag!

more ▼

answered Oct 28 '14 at 08:44 PM

avatar image

michelle0309
1 1 1

avatar image Maxwell_77 Oct 29 '14 at 08:49 AM

I tried to disable the edge break option. But I get always an error message that no smoothing groups are found. (FBX 2013 & 2014) I checked the model in UE4: There is no smoothing visible.

avatar image BEEF DOCTOR Dec 10 '14 at 04:44 PM

I had to abandon UE4 and switch back to unity for exactly the same reason, which is a massive shame. :(

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

This works: export model from c4D (I'm using R16) as FBX, open in Maya PLE (free from Autodesk), export from MayaPLE using their FBX exporter, with smoothing groups enabled.

more ▼

answered Jul 10 '15 at 03:05 AM

avatar image

Pemo
1

avatar image HuntaKiller Nov 04 '15 at 09:20 AM

still problems here too

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question