x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE4.5 demos broken on OSX Yosemite

I updated my iMac from OSX 10.9.5 to 10.10 (final) and most of the the UE4.5 demos are broken and unusable. They worked flawlessly on OSX 10.9.5.

Take a look at Matinee on OSX 10.10:

alt text

alt text

alt text

alt text

The characters are all messed up and some shaders are not correctly represented.

Here is the ContentExamples Animation sample scene: alt text

Seems like animated characters are the most affected.

Is this a known problem?

Thanks.

Product Version: Not Selected
Tags:
more ▼

asked Oct 18 '14 at 11:14 AM in Bug Reports

avatar image

rancio
1 1 4

avatar image Arkanis Oct 19 '14 at 11:41 AM

Hello, I also have animation problems, I am on osx yosemite and use unreal engine 4.5, i have a mac book pro retina 2012 edition. This is in the FPS demo, in the first screenshot the object in the middle of the screen is a rigged cube imported from blender alt text

alt text

avatar image Arkanis Oct 20 '14 at 02:51 PM

Thank you very much

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

This should be fixed by the full 4.5.1 update which includes the required workaround for an Apple/Nvidia OpenGL driver bug introduced in 10.10.0.

more ▼

answered Oct 28 '14 at 02:55 PM

avatar image

marksatt-pitbull STAFF
1k 31 4 44

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

There's a bug in NVIDIA driver in Yosemite that causes this. Apple and NVIDIA are working on this, but in a meantime we prepared a workaround, which you can download from here: https://s3.amazonaws.com/unrealengine/qfe/QFE-FromCL-2326468-Shelve-2331902_Mac.zip (92 MB) Just unpack the zip file and run the patch installer. It will also be included in UE 4.5.1.

more ▼

answered Oct 20 '14 at 01:56 PM

avatar image

ZeroEightSix STAFF
2.1k 18 6 36

avatar image rancio Oct 21 '14 at 11:07 AM

I'm sorry to say that the QFE doesn't solve the problem for me. I run QFE-FromCL-2326468-Shelve-2331902.app from the Desktop and I get no error, no installation visual feedback... nothing. I run Matinee and the problem is still there.

avatar image ZeroEightSix STAFF Oct 21 '14 at 05:49 PM

Hmm. No idea how did this happen, but the patch is missing a file. Sorry about that!

I will prepare a fixed zip, but in a meantime, if you don't want to wait:

Please unzip the attached Base.lproj.zip, then right click on QFE-FromCL-2326468-Shelve-2331902.app, select Show Package Contents and move the unzipped Base.lproj folder to Contents/Resources in there.

link text

base.lproj.zip (7.5 kB)
avatar image Arkanis Oct 22 '14 at 08:16 AM

ew well sorry but now the engine wont launch ^^', it puts a few seconds launching then just stops, like it autocloses. I reinstalled 4.5 and now it launches, but there is still the animation freezing problem it comes only when I import a skeletal mesh.

avatar image ZeroEightSix STAFF Oct 22 '14 at 12:55 PM

I'm terribly sorry about that. Apparently I made a mistake when preparing a patch and built it for different build of the engine that was actually released. I'll prepare a new, correct one immediately.

avatar image ZeroEightSix STAFF Oct 22 '14 at 07:05 PM

As it turns out, 4.5.1 should be released tomorrow and will include this fix, so please just wait for that. Again, apologies for the broken patch and many thanks for patience.

avatar image Arkanis Oct 23 '14 at 07:21 AM

No problem thanks for the help^^

avatar image rancio Oct 23 '14 at 11:50 AM

Thanks Michael, I'll wait for 4.5.1

avatar image Arkanis Oct 21 '14 at 05:31 PM

same for me unfortunately, however it is specifically after i import a rigged cube, tested that on the demo with paper 2d

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question