x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher does not start with AMD HD5670

Hello,

I tried to start Unreal Engine 4 for the first time today. If I run the launcher, nothing happens, not even in the task manager. When Switching the graphics-cards, it works (but I would prefer to use my other grafics card).

I am using Windows7, 8gb Ram, AMD HD5670 and Nvidia 750ti.

Normally I am using the HD5670 as the Display-Card and the Nvidia only for Cuda-Rendering. When I plug the monitor into the Nvidia Card, the Launcher starts perfectly.

I attached two DxDiag-Files, one for each graphics-card and additionally an UnrealEngineLauncher.log that was written when I used the HD5670 -Card.

[2]: /storage/temp/18581-dxdiag.zip

Product Version: Not Selected
Tags:
dxdiag.zip (12.1 kB)
dxdiag.zip (10.7 kB)
more ▼

asked Oct 21 '14 at 11:31 PM in Installation & Setup

avatar image

BernhardS20
6 2 3 4

avatar image BernhardS20 Oct 22 '14 at 08:35 PM

I Want to add my recent experiences with this problem:

When I start the launcher or the editor while the display is plugged to the GTX 750 ti (which works perfectly) and then I plug the display into the AMD HD5670, the editor/launcher keeps running without problems.

I also noticed, that when I use the HD5670 and I try to start the editor by using the UE4Editor.exe, the message: "DX11 feature level 10.0 is required to run the engine." is shown. Through research on the internet I found out, that the HD5670 has "full directx11 support" and also GPU-Z shows DirectX Support "11.0 / SM5.0" for both cards alike -> that means the are on Level 11.0 or 11.1 (according to an explanation on microsoft.com) .

avatar image TJ V ♦♦ STAFF Oct 27 '14 at 09:53 PM

Hi Bernhard,

The AMD HD5670 is a slightly dated card but we have ran the Launcher/Editor with older cards. I am getting with our Compatibility team to test this. In the meantime, do you have the latest driver for the card? Make sure you don't download the beta driver, they can sometimes cause issues.

Thanks,

TJ

avatar image BernhardS20 Oct 30 '14 at 12:29 PM

Thank you TJ Ballard! I do have the latest official driver installed (not the beta one).

Greetings, BernhardS

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Bernhard,

I'm sorry that it's been a few days. Running an AMD with and Nvida can sometimes cause conflicts, so our Compat team asked if you could run some tests.

  • Uninstall the Nvidia card and try running the editor with just the AMD.

  • After that is complete, uninstall the Nvidia drivers as well and retest it.

It's important to test this in between uninstalling the card and then the drivers. It will let us know if it is a hardware or a driver conflict. Post back here with your results.

more ▼

answered Nov 12 '14 at 06:45 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

avatar image BernhardS20 Nov 13 '14 at 11:30 PM

Unfortunatelly this is my only computer and I need to keep it running for my work. I will not be able to do such drastic changes, because I fear that I might damage it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question