x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Error! No Version Information Received

I signed today the latest version, and I was happy! until I downloaded the installer from the Launcher and showed me the following error when I open up the "Launcher" as administrator: "Error! No Version Information Received"

well, I did not like anything to see this error after purchasing the game engine on the official site I need help! and I hope the responsible for these errors can answer me!

Product Version: Not Selected
Tags:
more ▼

asked Oct 26 '14 at 11:01 AM in Bug Reports

avatar image

marcelows
1 1 3 5

avatar image AntonieB Oct 26 '14 at 12:14 PM

Please Epic fix your servers.. Nothing changed at my side and I can't install UE now...

avatar image roelvyvey Oct 26 '14 at 12:38 PM

This problem also bothers me. I tried to download UE yesterday, but it hanged during download. After that I got this error message and UE just shows up as not installed.

avatar image fighter5347 Oct 26 '14 at 12:55 PM

Seems like a server problem at epic games. Let's see when they will fix it :)

avatar image AntonieB Oct 26 '14 at 02:32 PM

Well after some more 'debugging' I am pretty sure it isn't a problem at my side.

Tried from different connections on different PC's and no luck for me. (different locations / total different providers)

damn :P basicly I just extended my plan and can't download anything and because I was trying to solve this problem removed everything and can't install it back :(((( darn....

Even lost my old version in the process :(

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Oct 28 '14 at 01:41 PM by TJ V for the following reason:

This was an isolated issue from Sunday 10/26/14 that is now Resolved.


2 answers: sort voted first

For me this happens sometimes too, usual all you have to do is either wait or restart the launcher.

Edit: Got the same prob at the moment, just hit ok and it should work.

more ▼

answered Oct 26 '14 at 11:11 AM

avatar image

Chris.R
51 3 3 8

avatar image marcelows Oct 26 '14 at 11:31 AM

and when it goes back to normal? well as it happens to you sometimes? this happened after I uninstalled the EU4 because I was unable to download the game examples

avatar image Chris.R Oct 26 '14 at 12:46 PM

It's still not working for me too. Never experienced this error for so long i'm sure epic will look into it as soon as they see your report. For now the only option you might have is to use the github source version.

avatar image Keiyentai Oct 26 '14 at 02:29 PM

I just got this error a couple hours ago myself for the first time actually but if I hit OK it loads just fine the only thing I have noticed is the Substance Demos are greyed out saying "Syncing". I can log in and still have a valid sub. Was working just fine had to restart it cause of Windows update and suddenly error but working....o.O" hopefully it stays this way or better is fixed cause I have stuff I need to work on over the weekend.

avatar image marcelows Oct 26 '14 at 04:29 PM

brothers try open launcher again and tell me if work right now?

avatar image viracom Oct 26 '14 at 04:44 PM

yay it works

avatar image AntonieB Oct 26 '14 at 04:41 PM

Nice, for me it works again.

avatar image roelvyvey Oct 26 '14 at 04:42 PM

I can confirm that.

avatar image Mungyun Oct 27 '14 at 02:46 PM

Not 100% sure if its related, but after i saw that error yesterday, a few of my BP's were corrupted and i had to remove them from my level in order to open it again. Has anyone else had this happen when ignoring that launcher error?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question