x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Loading assets in different packages?

Hi,

My question is, when I build a game, I get a pak file contains all required stuff from my project. (project A/game A)

And if I created a new project called B, then built it to get pak(B).

Can I put this pak(B) into game A's contents directory and have game A load stuff from pak(B) in run-time?

I'm asking this is because I'm trying to find some solution to create some sort of modding/DLC support for my project,

I don't know if this is the correct direction I'm going, perhaps someone can shed some light on this.

Thank you for your time, have a nice day. :)

Product Version: Not Selected
Tags:
more ▼

asked Oct 28 '14 at 08:37 AM in Packaging & Deployment

avatar image

CrispyVitamin
76 4 8 14

avatar image w279287350 Jul 23 '15 at 09:04 AM

Hi CrispyVitamin, Have you solved this problem? I'm trying to load static mesh from my.pak at running,But I encountered some problems(Material loss), can you help me?

Thank you

avatar image rt258cn Nov 20 '15 at 09:50 AM

Hi my friend, have you solved this ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Jul 01 '16 at 09:04 PM by Samantha Sutton for the following reason:

Issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks!


1 answer: sort voted first

Hi CrispyVitamin,

Thank you for your report. There have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes.

Thanks very much!

more ▼

answered Apr 08 '15 at 08:59 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question