x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

IOS packaging fail

After following all the instructions to get my game deployed to an IOS device - I am having problems packaging the project. The following Errors appear in the Log:

[2014.10.30-14.45.26:214][ 92]LogPlayLevel:Display: Program.Main: ERROR: Command failed (Result:1): C:\Unreal Engine\Unreal Engine 4.4.0\Unreal Engine\Engine\Binaries\DotNET\IOS\IPhonePackager.exe RepackageFromStage "Engine" -config Development -sign -stagedir "C:\Users\User\Documents\Unreal Projects\Heist 4.4\Saved\StagedBuilds\IOS" -project "C:\Users\User\Documents\Unreal Projects\Heist 4.4\Heist.uproject". See logfile for details: 'IPhonePackager.txt'

[2014.10.30-14.45.26:215][ 92]LogPlayLevel:Display: ProcessManager.KillAll: Trying to kill 0 spawned processes.

[2014.10.30-14.45.26:512][ 99]LogPlayLevel:Display: Program.Main: AutomationTool exiting with ExitCode=1

[2014.10.30-14.45.26:512][ 99]LogPlayLevel:Display: Domain_ProcessExit

[2014.10.30-14.45.26:515][ 99]LogPlayLevel:Display: ProcessManager.KillAll: Trying to kill 0 spawned processes.

[2014.10.30-14.45.26:526][ 99]LogPlayLevel:Display: AutomationToolLauncher exiting with ExitCode=1

[2014.10.30-14.45.26:526][ 99]LogPlayLevel:Display: copying UAT log files...

[2014.10.30-14.45.26:526][ 99]LogPlayLevel:Display: RunUAT.bat ERROR: AutomationTool was unable to run successfully.

[2014.10.30-14.45.26:631][102]LogPlayLevel:Display: BUILD FAILED

If anyone could help then that would be great! I saw somewhere that the engine needed re-building in 'Development' rather than 'Development Editor' - I have done this but still no luck.

Product Version: Not Selected
Tags:
more ▼

asked Oct 30 '14 at 02:58 PM in Packaging & Deployment

avatar image

whirlpoole
1 1 3 3

avatar image whirlpoole Oct 31 '14 at 10:13 AM

Anyone know what could be causing this?

avatar image whirlpoole Nov 01 '14 at 08:11 PM

It says something about "missing UE4game.stub" if that helps any

avatar image whirlpoole Nov 03 '14 at 09:12 PM

Anybody? Still no luck sorting this

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi whirlpoole,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

more ▼

answered Apr 08 '15 at 09:20 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question