Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

App overwrites previous App on ipad or itunes

Sorry for the double post (i put this in the forums as well) wasn't sure the best place for it... I'm building a few apps in developer mode and installing them on an iPad, either by the Launch drop down menu or by packaging the project to iOS and installing via iTunes. I'm using UNreal Engine 4.5.1 and I've named each differently in the bundle name and have even tried separate bundle identifiers using different Apple ID's. There are no problems getting each onto the iPad but as soon as i try for a second one on it overwrites the first. When I try to load the second into iTunes it prompts me with a warning that it is "an older (or newer, depending on what app I'm trying) version of the app. 'App Name' already exists in your iTunes Library. Are you sure you want to replace it with the one you are moving". This is despite all the apps having different names and some even being built with different appID's and developer certificates/mobileprovisions. What is the identifier that I'm missing that make iTunes think they are all the same? Any help much appreciated, been troubleshooting this for days but i've got a feeling i'm missing something simple... I had previously managed to get multiple apps loaded to iTunes with an older version of Unreal, but can't remember what version or how. I've been using both Mac and PC computers with the same result.

Product Version: Not Selected
more ▼

asked Oct 30 '14 at 11:47 PM in Packaging & Deployment

avatar image

1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Cromo,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

more ▼

answered Apr 08 '15 at 09:04 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question