x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"Error! No Version Information Recieved."

I have just downloaded UnrealEngineInstaller- 1.8.2 and was met with this error upon completion. Clicking "OK" would bring me to the sign in page where entering my information would yield another error:

"Error! Did not get a response. Are you connected to the internet?"

I have tried restarting my computer, checking my router, uninstalling and installing the launcher multiple times and nothing has worked.

Please help.

Product Version: Not Selected
Tags:
more ▼

asked Nov 04 '14 at 06:20 AM in Installation & Setup

avatar image

dasilisk
6 1 2

avatar image mindfane Nov 04 '14 at 08:05 AM

Please try changing your DNS servers and try again.

Usually this is a temporary issue with the DNS. Sometimes this will go away after a while.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi dasilisk,

Sorry to hear you're having this issue. There are a few possible causes for this, so there are a few potential solutions to try. Please take a look at our Launcher troubleshooting guide, and try the solutions under "Error! No version information received." and under "The Launcher is unable to download content"

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

Let us know your results. Thanks

more ▼

answered Nov 04 '14 at 02:18 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.5k 322 32 480

avatar image dasilisk Nov 05 '14 at 06:40 AM

After changing some settings in Internet Properties the launcher loaded successfully. I was also able to download 4.5 without any problems.

Thank you for your help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question