x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Blury play mode. Also lighting issues

alt text

I'm new to ue4 so i know i am going to run into issues myself. But i have found no solution on this problem. When i hit play mode the view seems to become very blurry. Previously i thought it was the fault of me being new to unreal engine but then i noticed this effect in levels i did not design.

alt text

But before i thought it was due to bad lighting placement sense the effect intensifies when you walk up to lights. Witch will conflict with my game design because this room will have head lamps thought it.

Also may be unrelated but that's the error i received when building lighting. also the shading got messed up. I remember before it would add random incorrect shadows all over the place that made it look horrible so i think i changed up the UV to make it look like this because before it looked horrible. Could that be fault of the way i modeled the room or just the way i UV mapped it or something.

alt text

This is what i wanted it too look like but i am new to this engine mistakes are bound to happen. Thanks to any one who assists.

Product Version: Not Selected
Tags:
blur.png (254.8 kB)
all in one.png (1.6 MB)
look.png (817.1 kB)
more ▼

asked Nov 04 '14 at 07:43 PM in Rendering

avatar image

GameHog
11 2 4 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello GameHog,

The blur effect you are seeing can be edited within your "Global Post Process" Volume. Go into your "Scene Outliner" and search for this asset. Use the image below as reference as to where to change these values to eliminate the motion blur.

alt text

more ▼

answered Nov 11 '14 at 06:49 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Check your quality settings -> set them to epic. You can find them under the quick settings tab. For the light build error -> check if your lightmap uv's are in the space between 0-1. When you dont have a lightmap -> http://www.worldofleveldesign.com/categories/udk/udk-lightmaps-02-uv-techniques-and-how-to-create-second-uv-channel-in-maya.php :)

more ▼

answered Nov 04 '14 at 09:25 PM

avatar image

fighter5347
5k 160 21 144

avatar image GameHog Nov 05 '14 at 11:32 PM

Thanks, you helped allot. I did not have a separate uv map for lighting because i use blender witch usually only uses one uv map at a time. Also increasing the quality did improve the the blurry effect and made it look better.

avatar image AndrewHurley Nov 11 '14 at 06:49 PM

Hello GameHog,

The blur effect you are seeing can be edited within your "Global Post Process" Volume. Go into your "Scene Outliner" and search for this asset. Use the image below as reference as to where to change these values to eliminate the motion blur.

alt text

motionblur.png (56.6 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question