x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Problems installing into Bootcamp (on Mac)

I'm trying to install UE4 onto my Mac on the PC side (via Bootcamp).

I've used UDK this way and not had any issues with installation or use.

I've downloaded UE4 and when I click to install, I get the following message: "This installation package is not supported by this processor type. Contact your product vendor."

I've got a desktop iMac, running Bootcamp with Windows 8 Pro, it's got a quad Intel Core i7-2600 CPU @ 3.4 GHz and an AMD Radeon HD 6900M.

Any help would be appreciated!

Product Version: Not Selected
Tags:
more ▼

asked Mar 20 '14 at 04:50 AM in Installation & Setup

avatar image

MonsterDrew
16 4 6 11

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I don't think anyone has tried to run the installer on a mac that is running windows via Bootcamp. I think it should work just fine provided your processor and OS meet the minimum requirements. For example, it looks like your processor supports the 64bit instruction set but you didn't specify if your Win8 Pro is 64bit? We usually see the error when the user is running a 32bit OS which does not meet the minimum requirements outlined here: Link

I ran a test and I was able to install just fine on my Macbook Pro running Windows 7 Pro 64-bit Service Pack 1 via Bootcamp.

more ▼

answered Mar 27 '14 at 07:49 PM

avatar image

0xDEADBEEF STAFF
1.5k 18 12 47

avatar image Stephen Ellis ♦♦ STAFF Mar 28 '14 at 12:27 PM

@MonsterDrew, please let us know if your Win 8 Pro is 64bit and if you are still experiencing issues.

Thanks

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question