x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Unreal Engine won't launch Error code (0xc000007b)

I install the Unreal Engine but when I launch it, it said Application was unable to start properly. It seems I only get the 64bits version of the launcher. While my comp is 64 bits, it usually can only run 32bits program. Any thought on that? I have try to re install the program 5 times by the way.

Product Version: Not Selected
Tags:
more ▼

asked Mar 20 '14 at 06:27 AM in Installation & Setup

EGOiST gravatar image

EGOiST
6 1 4 4

EGOiST gravatar image EGOiST Mar 20 '14 at 07:09 AM

Anyone else have the same problem?

ShiftyInc gravatar image ShiftyInc Mar 20 '14 at 03:23 PM

I have the same error as well. also on a 64 bits system.

ihedo gravatar image ihedo Mar 26 '14 at 12:05 PM

Hello,

I had the same problem. Tried everything listed above (e.g. replacing .dlls in system32 folder, installing mvc++ 2013 and checked Dxdiag, but nothing seemed to work. As my brother and his identical computer could run the launcher with first try, I started to check difference between installed programs. My assumption was at this point, some installation has gone bad back in the days, even if I haven't had any problems with my computer so far. Went to control panel > Uninstall or change a program and tracked mvc++ 2012 down, pressed changed and repaired its installation. After that launcher was able to start. Hope this helps someone.

CT007 gravatar image CT007 Jul 20 '14 at 07:30 AM

Repairing 2013 and 2012 worked for me. :)

Micz gravatar image Micz Mar 26 '14 at 06:42 PM

I get same error? I have tried to reintsall it update directx. I do not have any error logs. I have installed mvc++2012. How can i fix this issue?

Steve Allison gravatar image Steve Allison STAFF Mar 26 '14 at 08:18 PM

Hey Micz,

Further down in this thread, there are instructions on replacing the .DLL files in your system32 folder--if you follow those instructions and then go to Control Panel > Programs and Features, find MVC++ 2012, right-click on it and select Change and then Repair, does that allow you to Launch?

-Steve

Micz gravatar image Micz Mar 26 '14 at 08:40 PM

Hi thanks for fast replay

From where should I download those dll files. Or I just need to copy them from somewhere? I have Microsoft Visual Studio Express 2013 should I install 2012?

EDIT:

Ok i read wrong post. I have downloaded those dlls, but i cant copy msvcr100_clr0400.dll even in safe mode. What should i do?

Thank you, Micz

(comments are locked)
10|2000 characters needed characters left

The question has been closed Oct 08 '14 at 02:59 PM by Stephen Ellis for the following reason:

The question is answered, right answer was accepted. This post has grown too large for further support. Please create a new post if you experience this issue.


13 answers: sort voted first

0xc000007b is one of many well-known runtime error codes. You can check out other error codes and their more user friendly descriptions here: Link

Someone may correct or elaborate on this point but if we see code 0xc000007b, we are being told that a binary we tried use is either corrupt or not intended to be run in our process. That description is intended to be vague because this error code can cover a large number of situations. I would argue that there are no one-size-fits-all solutions to this problem but I will share ideas on how to track down the root cause of this issue. The root cause could vary from user to user and a case-by-case solution will be needed.

Why am I seeing this code? The short answer is that I won't know until I get more info from you. Often times, this error code is caused by a 64-bit process trying to use a 32-bit dll or vice versa. In our case, the 64-bit Launcher is probably trying to load a .dll that it wasn't meant to run with. The problem is that this isn't the only situation that could cause this error code. It could be a subtle problem with any of the binaries used/referenced. I'm not clear on all the ways users can get into this state but usually it has to do with dependencies that are corrupt, modified, incorrectly installed, or that have been tampered with. I'll be sure to update my answer if/when I find out more.

How can I pinpoint the problem? Some users have had luck uninstalling and then reinstalling some of the well-known dependencies(directx, VCRedist, etc). This is a hit or miss solution because we can't be sure which of those dependencies, if any, is causing the problem without investigating further. This is a valid approach to the problem and you may get lucky but if you want to know more about the root cause of this problem we'll need some tools:

Dependency Walker 2.2 x64 is a very useful tool for troubleshooting system errors related to loading and executing modules and we'll use it here to see what module is causing our 0xc000007b error. There are many ways of using dependency walker to pinpoint the problem and you could experiment with the tool(be sure to check out the depends.chm documentation that is packaged with it). Note: If you are having difficulty viewing the documentation, you may need to Unblock it in the properties (right click depends.chm -> Properties -> General Tab -> Unblock). Below I run you through an example of using Dependency Walker on my Unreal Engine Launcher.

Using Dependency Walker. Here I intend to give you an overview of one of the ways you could use Dependency Walker to pinpoint the module that is causing issues. I had to tamper with one of my System Dlls to artificially reproduce the problem so your log files will be different but you'll be generating and reading the logs in a similar way on your computer.

  1. Download Dependency Walker 2.2 x64 from here: Link

  2. Extract depends22_x64.zip to C:\DWalker

  3. Open a command window as administrator (Start Menu -> type “cmd” in the search box and right click on cmd.exe and select Run as Administrator)

  4. Enter the following command to switch to the folder we extracted Dependency Walker to:

    cd C:\DWalker

  5. Enter the following command to have the tool generate logs while running Unreal Engine Launcher(Note: I have my Unreal engine installed to the default location, you would replace c:\Program Files\Unreal Engine in the command below with your install location):

    depends.exe /c /f:1 /pb /pp:1 /pg:1 /ot:Log.txt "c:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\UnrealEngineLauncher.exe"

  6. This will run Unreal Engine Launcher and you'll see the familiar 0xc000007b error message. Click OK to dismiss it as usual.

  7. You should now have a Log.txt file in the C:\DWalker folder. In the next section I'll go over what to look for in this log to pinpoint the problem module.

Reading Dependency Walker Logs. If you followed the steps above, you should have a Log.txt file in your c:\DWalker folder. Open the log in a text editor and have a look. If you are anything like me, and seeing one of these logs for the first time, the contents of the log may make your head spin. Use the points below as a guide when searching for errors. I'll update this section whenever I find a different fail case. Note: Don't get hung up on every little warning/error you spot in the log, Dependency Walker may generate many warnings and errors for an application but most of these will be harmless and can be ignored. If you feel comfortable doing so, I would encourage you to share your log so that we can spot any common issues and hopefully find a way to get them fixed up in future releases.

Search the log for the strings in bold:

  • Error: Modules with different CPU types were found. This means the 64 bit process was given a 32 bit module. To pinpoint the module having the problem, look through the list of DLLs before the error appeared and find the one with the [ E ]. Here is an example of my xinput dll having issues loading: [ E ] c:\windows\system32\XINPUT1_3.DLL

  • Error: At least one file was not a 32-bit or 64-bit Windows module. This means a DLL is probably corrupt. To pinpoint the module having the problem, look through the list of DLLs before the error appeared and find the one with the [ ! ]. Here is an example of my xinput dll which is corrupt: [ ! ] c:\windows\system32\XINPUT1_3.DLL

  • At least one module was corrupted or unrecognizable to Dependency Walker, but still appeared to be a Windows module. This means a module was invalid. To pinpoint the module(s) having the problem, look through the list of DLLs before the warning appeared and find any with [ ! ] or [ !6]. Here is an example of a module that has this issue: [ !6] c:\windows\system32\D3DCOMPILER_43.DLL

What do I do once I pinpoint the problem? First we'll need to pinpoint the product the DLL is associated with and try to reinstall/repair that product. In my case, above, XINPUT1_3.dll is part of DirectX so I would download DirectX from a trusted Microsoft site and reinstall it. If the same issue shows up in the logs after I do that I would get more aggressive with my reinstall: I would backup my copy of the .dll, delete the original, try to reinstall again, and check to make sure a new copy of the dll was put in place. Note: Some people suggest to download DLLs from various websites but I want to caution you about this: I would personally never never never never… never use an untrusted site to download .dlls from. In other words, do not use untrusted sites to download DLLs.

more ▼

answered Mar 29 '14 at 01:54 PM

0xDEADBEEF gravatar image

0xDEADBEEF STAFF
1.6k 18 9 47

myertveho gravatar image myertveho Apr 01 '14 at 08:48 AM

I have neither of the issues that you have highlighted. I believe there is an issue with D3DCOMPILER_43.DLL missing, but I cannot be sure. I have manuallt installed the DirectX Redist that comes with the the engine but made no difference. The file is in my System32 and SysWOW64 folder.

I don't believe that the installation process completed successfully, the launcher never attempted to load after the directx install.

I have attached a full log.

0xDEADBEEF gravatar image 0xDEADBEEF STAFF Apr 01 '14 at 01:18 PM

If you have shortcuts to the launcher and are seeing this error code, the installer completed. I'll check out your log file and update the answer above once we find a fix for you. At the moment I do not see your log attached.

myertveho gravatar image myertveho Apr 01 '14 at 01:23 PM

The file didn't attach as it was over the file size limit. It should be attached now.

log

log.zip (38.2 kB)
0xDEADBEEF gravatar image 0xDEADBEEF STAFF Apr 01 '14 at 04:10 PM

After looking at your log I think you are right, D3DCOMPILER_43.DLL seems to be having an issue. Here are the lines, spread across the log, that indicate this:

  • [ !6] c:\windows\system32\D3DCOMPILER_43.DLL (Notice the ! in the brackets, which indicates an invalid module. )

  • Warning: At least one module was corrupted or unrecognizable to Dependency Walker, but still appeared to be a Windows module.

  • Loaded "D3DCOMPILER_43.DLL" at address 0x0000000180000000. Error hooking module, will try again later.

That file is part of the DirectX redistributable installer that is packaged in the Unreal Engine installer. For some reason the DirectX installer did not overwrite that file on your system.

Could you try the following:

  1. Backup your C:\windows\system32\D3DCOMPILER_43.DLL by renaming it to D3DCOMPILER_43.DLL_BACKUP

  2. You should no longer have a C:\windows\system32\D3DCOMPILER_43.DLL file because you renamed it or moved it to a new location when backing it up.

  3. Run the DirectX setup from your Unreal Engine install folder(The default location is this but you'll need to use your install location: C:\Program Files\Unreal Engine\DirectXRedist\DXSETUP.EXE

  4. Ensure a new version of the D3DCOMPILER_43.DLL was put into your C:\windows\system32 folder.

  5. Try starting Unreal Engine

myertveho gravatar image myertveho Apr 02 '14 at 07:35 AM

This fixed the issue for me. Thanks!

Keksmania gravatar image Keksmania Oct 07 '14 at 10:57 PM

Had the same issue. It's fixed now

kingmicka gravatar image kingmicka Apr 28 '14 at 03:28 PM

Thanks a lot it works, i used dependancy walker to launch unreal, and my problem was the msvcr120.dll who was x86, i replace it by the 64b version and works fine. finally ouf...was ready to reinstall my pc :)

Kaninslaktaren gravatar image Kaninslaktaren May 02 '14 at 10:18 AM

i dont get it, here is the log, would love if someone could help me with it

0xDEADBEEF gravatar image 0xDEADBEEF STAFF May 02 '14 at 03:27 PM

@Kaninslaktaren, It looks like it is having difficulty loading everything out of your c:\windows\system32 folder. If you look at the output, you can see it is not able to load every file with a [ E ] in front of it(there are a ton). I can't tell if this is because you are using the 32 bit version of DependencyWalker or if it is because there is a legitimate problem with that folder. Perhaps you could use the 64bit version of DependencyWalker to see if it gives more reasonable output.

BenGe89 gravatar image BenGe89 May 03 '14 at 02:39 PM

I'm also having problems understanding the log, would you take a look at mine too link text? Thanks!

log.txt (314.3 kB)
0xDEADBEEF gravatar image 0xDEADBEEF STAFF May 05 '14 at 07:07 PM

@BenGe89, your log shows that you have an x86 version of the following file in your system32 folder: c:\windows\system32\XAPOFX1_5.DLL. If I'm not mistaken, this is one of the DirectX DLLs. Backup(rename) that dll and install/repair DirectX again.

Kaninslaktaren gravatar image Kaninslaktaren May 06 '14 at 01:52 PM

@DEADBEEF, Thanks for the help. Fixed my problem for my desktop computer. But i cant seem to get it on to my Laptop , *LOG*

0xDEADBEEF gravatar image 0xDEADBEEF STAFF May 06 '14 at 02:42 PM

This is what I saw in your log: [ E ] c:\windows\system32\MSVCR120.DLL This means that Visual C++ Redistributable Packages for Visual Studio 2013 is not installed properly.

  • Go to this link and get vcredist_x64.exe: Link

  • Backup(Rename) c:\windows\system32\MSVCR120.DLL

  • Run the vcredist_x64.exe and select repair (You could also uninstall/install if you prefer)

  • Make sure a new copy of c:\windows\system32\MSVCR120.DLL is added

Kaninslaktaren gravatar image Kaninslaktaren May 07 '14 at 09:00 AM

@0xDEADBEEF Thank you so much ^^ it runs like a water in the river :)

(comments are locked)
10|2000 characters needed characters left

Thanks everyone for your patience. It looks like what you'll need to do is install the VS2013 redistributable. You can find it here: http://www.microsoft.com/en-us/download/details.aspx?id=40784. You should check Add/Remove programs to see if there's another version listed there and uninstall that first. Thanks again!

Carlos

more ▼

answered Mar 26 '14 at 09:46 PM

Carlos Cuello gravatar image

Carlos Cuello STAFF
866 12 5 13

EGOiST gravatar image EGOiST Mar 27 '14 at 04:41 AM

Hi Carlos, my problem is fixed when I completely reinstalled my computer. Maybe I have some update that wasn't installed on my comp due to system bug. Everything is working fine now. Thanks a lot.

(comments are locked)
10|2000 characters needed characters left

Hey Egoist,

At what point are you getting the error? Are you able to open the Launcher? If you can open the Launcher, click the "verify install" below the Launch button. It's possible you will need to redownload and reinstall.

What are your machine specs?

more ▼

answered Mar 20 '14 at 01:43 PM

EGOiST gravatar image EGOiST Mar 20 '14 at 02:42 PM

My machine spec is 64 bits, 6 Gig ram with R270x (2gig ram graphic card). I am unable to open the Launcher or the Crash Report Client, both give me Error code (0xc000007b).

I have re install the engine 6 times, and try different things, but still stuck with this problem. Is it possible that it has something to do with registry? Thank you for the reply.

Carlos Cuello gravatar image Carlos Cuello STAFF Mar 20 '14 at 04:02 PM

Hi Egoist, can you attach your log and DXDiag? Your logs can be found here:

C:\Users(YOURUSERNAME)\AppData\Local\UnrealEngineLauncher\Saved\Logs\

EGOiST gravatar image EGOiST Mar 21 '14 at 02:21 PM

link text

Here you go, hope it give you some clue.

dxdiag.txt (65.9 kB)
EGOiST gravatar image EGOiST Mar 21 '14 at 04:33 AM

link text

Here is my DxDiag

dxdiag.txt (65.9 kB)
(comments are locked)
10|2000 characters needed characters left

This error can as well mean there is corrupt DLL in your system. As example it's can be incorrect DirectX DLL, so you need go though dependencies, find what cause problem and re-install system component.

more ▼

answered Mar 20 '14 at 07:22 PM

SXX gravatar image

SXX
1 1

(comments are locked)
10|2000 characters needed characters left

For me it is fixed after replacing the following dll files: (mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll, msvcr100_clr0400.dll) with new ones on C:\Windows\System32. but when doing so make sure to be in safe mode.

more ▼

answered Mar 20 '14 at 07:55 PM

ShiftyInc gravatar image

ShiftyInc
1

EGOiST gravatar image EGOiST Mar 21 '14 at 02:02 AM

Second day still no luck ~_~ where can I download system32 file?

SpacemanChuck gravatar image SpacemanChuck Mar 21 '14 at 04:39 AM

can you perhaps spell that out for those of us slightly less computer savvy. I also can't get past the installer...

ShiftyInc gravatar image ShiftyInc Mar 21 '14 at 08:30 AM

This solution only works for a 64-bit system. It requires replacing files in system32 directory so be careful. Only attempt this solution if you are confident. Firstly download the zip file link and decompress it. Reboot in safe mode and go to C:\Windows\System32. copy all files included in the zip package (mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll and msvcr100_clr0400.dll) to C:\Windows\System32 replacing the current ones. After that reboot in normal mode.

EGOiST gravatar image EGOiST Mar 21 '14 at 03:01 PM

Did it, and still not working. Guess is not DX related problem =(

peyator gravatar image peyator Mar 22 '14 at 02:54 AM

I have the same problem. I tried to replace C:\windows\System32\msvcr100.dll only and it works! Thank You!

EGOiST gravatar image EGOiST Mar 22 '14 at 02:59 AM

Good work on you mate.

(comments are locked)
10|2000 characters needed characters left

Hi, actualy the Installation program closed when Installing directX. Is the installation finish, or it didnt install properly? Is there some kind of Finish button when you finish installing? Because I didn't get that. Thanks for the reply guys.

more ▼

answered Mar 21 '14 at 01:47 AM

EGOiST gravatar image

EGOiST
6 1 4 4

Carlos Cuello gravatar image Carlos Cuello STAFF Mar 21 '14 at 10:14 PM

Hi EGOiST, there actually isn't a "Finish" button, once the installer finishes the installation it automatically opens up the Launcher. Does the launcher work properly, and you crash when opening an installed version of the edtior? Or does the launcher itself crash?

Carlos Cuello gravatar image Carlos Cuello STAFF Mar 21 '14 at 10:52 PM

Sorry, noticed in the other comment that you aren't even able to run the launcher. Can you one more thing:

Carlos

EGOiST gravatar image EGOiST Mar 22 '14 at 12:19 AM

Hi Carlos, thanks for the quick reply. I will try it and notify u.

EGOiST gravatar image EGOiST Mar 22 '14 at 12:21 AM

Did it and still no luck. I will try to reinstall my comp now. Probably gona take few hours. Thanks for helping me anyway, hopefully Reinstall will make it work.

Carlos Cuello gravatar image Carlos Cuello STAFF Mar 22 '14 at 03:09 AM

Hi EGOiST, did that work? After, seeing other posts commenting about succeeding after downloading msvcr100 and mfc100, can you try installing the .net framework 4.0? you can find it here: http://www.microsoft.com/en-us/download/details.aspx?id=17718

EGOiST gravatar image EGOiST Mar 22 '14 at 03:19 AM

I have replace the msvcr100 and mcf100 but no luck so far. I'm trying to download framework4.0 now. Do i have to install all of the 4 files?

EGOiST gravatar image EGOiST Mar 22 '14 at 04:13 AM

I can't install the .net framework 4.0 because it said, the file already exists.

(comments are locked)
10|2000 characters needed characters left

Also on my second day hoping for a bit more of help or perhaps just a heads up on whether or not things are just buggy right now and I should check back in a few days...

more ▼

answered Mar 21 '14 at 04:43 AM

SpacemanChuck gravatar image

SpacemanChuck
6 1 4 3

(comments are locked)
10|2000 characters needed characters left

Still stuck with Error code (0xc000007b) =(. My bro can run it just fine in his comp. Im so jelly now. I been waiting for UE4 for few years =(.

more ▼

answered Mar 21 '14 at 02:12 PM

EGOiST gravatar image

EGOiST
6 1 4 4

(comments are locked)
10|2000 characters needed characters left

Hi Egoist

I have same problem. I checked DLL and solved a problem.

  1. Download a Dependency Walker ( http://www.dependencywalker.com/ )

  2. Open the UnrealEngineLauncher via DW

  3. Identify loaded 32bit DLL

  4. Replace it with 64bit DLL if 32bit DLL exists.

more ▼

answered Mar 28 '14 at 02:43 PM

Hiziri gravatar image

Hiziri
1 1

(comments are locked)
10|2000 characters needed characters left

cant repair it same error link text

dxdiag.txt (36.8 kB)
log.txt (214.4 kB)
more ▼

answered Apr 07 '14 at 01:34 PM

lordxizor gravatar image

lordxizor
1

0xDEADBEEF gravatar image 0xDEADBEEF STAFF Apr 07 '14 at 04:11 PM

There are a few issues reported in your log, the one that interests me most at the moment is this:

 [ E ]  MSVCR120.DLL

This means that there was an error installing Microsoft Visual C++ Redistributable Packages for Visual Studio 2013. Carlos Cuello's answer has a link to this redist and describes how to uninstall then reinstall it to fix the issue:

"You can find it here: http://www.microsoft.com/en-us/download/details.aspx?id=40784. You should check Add/Remove programs to see if there's another version listed there and uninstall that first. Thanks again!"

If that doesn't work, you'll have to try backing up msvcr120.dll in your c:\windows\ system32 folder, deleting the original, and then running the Visual C++ Redistributable installer again.

lordxizor gravatar image lordxizor Apr 07 '14 at 04:20 PM

I've already fixed it before your answer installing the vs_professional.exe , thanks for help anyway

(comments are locked)
10|2000 characters needed characters left

Hey guys, I just ran into this with dealing with packaged builds. I tried every solution here and it did not work, but I did finally fix it. I was running a Ship build (32-bit) executable on a 64 bit machine which was causing the same error to pop up (after originally replacing specific missing DLL files)

Here is what I did.

  • ran the dwalker.exe and found that both MSVCP120.dll and MSVCR120.dll were having problems so I uninstalled the 2013 Visual studio Redistributables both 64 and 32 bit (I had both installed)

  • then deleted both DLL files from the windows/system32 folder (you guys should back them up_-Then reinstalled both to see if they would replace the missing DLL file (they didn't)

  • then ran the repair of the 64 bit one-problem fixed

Hope that helps someone! very frustrating, has me concerned for distribution when the time comes (as someone who is super new to this)

Alex

more ▼

answered Apr 09 '14 at 09:25 PM

Dralex789 gravatar image

Dralex789
28 3 8 9

SpacemanChuck gravatar image SpacemanChuck Apr 11 '14 at 04:44 AM

Ok, finally getting time to try to deal with this. This is nuts!

Thanks for the heads up Alex, I'm going to try your suggestion cause it's the most recent. This is crazy.

Dralex789 gravatar image Dralex789 Apr 11 '14 at 05:16 PM +

No worries man, let me know if it works (I'll stay active on here so maybe if shit goes wrong I can lend more of a hand). Did you run the Dwalker ?

Blakey876 gravatar image Blakey876 Apr 25 '14 at 10:42 AM

Huge problems with mine. Same error and I have tried everything. I have attached my dependency log file hope someone can help me Thanks.

link text

log.txt (341.0 kB)
(comments are locked)
10|2000 characters needed characters left

I got this error too wiht some games and software so here its my log!...link text

log.txt (320.8 kB)
more ▼

answered May 26 '14 at 03:08 AM

hotyves gravatar image

hotyves
1

Stephen Ellis gravatar image Stephen Ellis ♦♦ STAFF May 28 '14 at 09:10 PM

Hi hotyves,

Your errors seem to be generated for when you are running a Ubisoft product (Flashback.exe). This site is only for support of the Unreal Engine 4, and your issue is outside the scope of the support we can offer. I recommend asking for help on the support site for the product you are using.

Cheers

(comments are locked)
10|2000 characters needed characters left

here's my log btw its for visual studio cause its whats giving me problems: log.txt

log.txt (299.7 kB)
more ▼

answered Jul 07 '14 at 02:33 AM

swordmac gravatar image

swordmac
1 1 1 4

0xDEADBEEF gravatar image 0xDEADBEEF STAFF Jul 08 '14 at 05:04 PM

According to your log, your Kernel32.dll files are being detected as 32bit. This may seem counter intuitive but the 64bit version of windows should have a 64bit version of this file: c:\windows\system32\KERNEL32.DLL. Your version is 32bit and I'm not sure how you got into that state. In fact, all the files in the windows\system32 folder should be 64 bit.

swordmac gravatar image swordmac Jul 21 '14 at 11:13 PM

so is there anything i can do to fix it?

0xDEADBEEF gravatar image 0xDEADBEEF STAFF Jul 21 '14 at 11:26 PM

Actually, I didn't catch this from your log earlier: Are you running Windows Vista or a version of windows that is older than windows 7? I believe the minimum supported windows OS is Windows 7 64-bit as described here: https://www.unrealengine.com/faq

Perhaps that is the root of the issue?

If your OS meets the minimum requirements then you could see if your version of Windows supports a 'repair' option.

swordmac gravatar image swordmac Jul 21 '14 at 11:34 PM

im running Windows 7 alt text

pc.png (16.0 kB)
0xDEADBEEF gravatar image 0xDEADBEEF STAFF Jul 30 '14 at 09:07 PM

Just checking in. Did you try the Windows repair option? Any luck?

(comments are locked)
10|2000 characters needed characters left

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question