x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

the rendered image is blurry

Hi, it's a very simple question actually but I can't find the answer anywere, I don't really know how to ask it by the way... but maybe someone can help me ?

When I'm playing my scene in standalone mode, I select 1920*1080 resolution and -fullscreen, but the image feels like it's upscaled a little bit with some strange antialiasing post processing effect, like some weird FXAA. I really don't like it, is there a way to disable it ? is there a way to tweak antialiasing or anisotropic filtering for a single project ? Yes I'm new... ^^

Thank you for your time :)

Product Version: Not Selected
Tags:
more ▼

asked Mar 20 '14 at 02:25 PM in Using UE4

avatar image

Deu_sex
116 7 24 18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

5 answers: sort voted first

You can find AA and other post process settings in the post process volume in your level(if you dont have one already, create one and set it to Unbound. That will make it global)

more ▼

answered Mar 20 '14 at 02:46 PM

avatar image

Jacky
16.8k 671 167 676

avatar image TheFoyer May 03 '14 at 01:45 AM

Unbound checkbox was it for me. Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thank you :) still can't find advanced parameters for antialiasing and things like that (found quality presets but...), but I can now modify all post processing options of the level, which is very cool.

more ▼

answered Mar 20 '14 at 03:17 PM

avatar image

Deu_sex
116 7 24 18

avatar image Jacky Mar 20 '14 at 03:22 PM

You may want to try tweaking Blur Gbuffer Intensity value as well to see if it gives you the sharpness you want. Also make sure Screen Percentage is set to 100.

avatar image Deu_sex Mar 20 '14 at 03:58 PM

In what section can you find Blur Gbuffer ?

avatar image Jacky Mar 20 '14 at 04:05 PM

It should be in the same section as AA. If not, you can search for it using the search bar on top of the Details panel.

avatar image Deu_sex Mar 20 '14 at 04:47 PM

can't find it, there no such things in post process global volume, only blur options for DOF and motion blur, ty anyway :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thank you, I found the responsible, it's called TemporalAA. I really cant believe how much it destroys image fidelity... I'll go no AA or FXAA for now I think :)

more ▼

answered Mar 20 '14 at 03:49 PM

avatar image

Deu_sex
116 7 24 18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Make sure you have realtime viewport enabled with TemporalAA. TemporalAA will sharpen a still image over time if realtime is enabled.

more ▼

answered Mar 20 '14 at 11:37 PM

avatar image

Jordan Walker STAFF
66 2 2 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Don't worry, I'm complaining about in-game rendering, not viewport :) Now I just disable AA in every maps ! xD makes textures looks sooo much more detailed, some crazy texture resolution on materials by the way, blowing my mind !

more ▼

answered Mar 21 '14 at 01:44 AM

avatar image

Deu_sex
116 7 24 18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question