x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

very low frame rate on launching the game

when i launch the game i get a very bad performance, ive been trying to hide stuff from my game with no luck, also if i packaged the game same problem, so how to increase frame rate or to profile my game to know what is causing the problem.

Product Version: Not Selected
Tags:
more ▼

asked Nov 17 '14 at 12:21 AM in Using UE4

avatar image

atsamy
1 2 4 6

avatar image FantaBanta3D Nov 17 '14 at 12:29 AM

Are you finding it ok to move about in within the editor?

If yes, detach the preview window and make it full screen, then see if your framerate drops then.

I found that although my computer could handle the editor window when it's smaller, it was ok, but then when I tried to launch my game (in full screen) my pc wanted to die.

The way I got around this was adding a quick blueprint to take the quality of the some other settings down (Just like in a game where you turn down the graphic settings).

avatar image atsamy Nov 17 '14 at 12:49 AM

yes it moves ok in the editor and when i play also in the editor, could you tell me what settings have you changed i need a quick fix, i also try to close some effects like bloom and motion blur with no luck.

avatar image FantaBanta3D Nov 17 '14 at 01:16 AM

Have a look at this forum post. The blueprint example he provides to set the scalability settings at startup worked fine for me. Yes, you loose quality but unfortunately if your pc can't handle it then that's the way it is.

https://answers.unrealengine.com/questions/31421/scalability-reference-does-not-apply-to-standalone.html

avatar image atsamy Nov 17 '14 at 01:24 AM

thanks, i also discovered i have more than one directional light when i removed it the game worked will, but ill need this settings because i want the game to play on lower devices, cheers

avatar image Rodesqa May 08 '15 at 08:37 PM

Im having a strange Issue of my FPS Starting at 60 and then after some time ending at 3fps? I have done constant amount of optimization with no success. what is going on with this engine? My highest texture resolution is 2048x2048 and i have no dynamic lights or particles.....im running on a GTX860m i7 16gb ram computer.....if i go into a new scene with nothing in the scene it still drops constantly....when i boot up 4.8 it doesnt happen but i cant upgrade my project because it gives me an error saying i have to manually build the code in VS.....wth is going on?

avatar image SalihBalkan May 05 '17 at 07:10 AM

2048×2048 is very high.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question