Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] UE4 build won't run on SHIELD Tablet/Android

I've downloaded the source from GitHub for 4.5.1. I've done a rebuild, modifying the BaseEngine.ini file such that the bBuildForES31 flag is set to true (I've tried leaving bBuildForES2 set to true as well, and also tried setting to false).

When I launch to the SHIELD Tablet, or package and deploy (using both "Shipping" and "Develop" builds of UE4 Game target for Android), the build will launch, show a black screen, then exit back to the Android tablet "desktop". UE4 remains running if you look at the tasks, and you can switch back, however upon doing so it dumps you back again in the "desktop" of the tablet.

What's the best way to debug why this is not running. Incidentally, when I deploy using the pre-built binaries from the unrealengine.com, it will run, albeit at insanely slow speeds (2fps).

Product Version: Not Selected
more ▼

asked Nov 17 '14 at 01:20 PM in Packaging & Deployment

avatar image

1 2 3 4

avatar image Shadowriver Nov 17 '14 at 03:53 PM

In such cases try checking logcat which will show you log output from your device, potentially giving you hint whats wrong


avatar image irex Feb 02 '15 at 09:51 PM

Hi, any luck making ES3.2 work on shield? Im having same problem.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Mar 24 '16 at 02:28 PM by Samantha Sutton for the following reason:

Issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks!

0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question