x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

OpenLevel does not work in Android in current promoted branch

Hi, OpenLevel does not work in Android in current promoted branch.

Streaming Level features does not work either.

Yours Dredok

Product Version: Not Selected
Tags:
more ▼

asked Dec 01 '14 at 10:29 AM in Bug Reports

avatar image

Dredok
266 17 19 42

avatar image [Epic] Gribbs ♦♦ STAFF Dec 01 '14 at 05:29 PM

Howdy Dredok,

Thank you for reporting this issue. I am going to need a bit more information before i dig into what may be causing the issue. Would you be able to provide a screenshot of how you currently have your blueprint setup using Open Level?

I have found a user with a similar issue: https://answers.unrealengine.com/questions/62345/open-level-blueprint-not-working-on-mobile.html

Please let me know if this helps you with your issue. Any additional information would be greatly appreciated.

Thanks and have great day!

avatar image Dredok Dec 01 '14 at 06:36 PM

Hi, It was working in 4.6, 4.5 and 4.4

But in 4.7 it does not work anymore. The related issue does not help, I have already set these maps as a references in my .ini to ensure they are cooked. It neither work with streaming levels.

Just create a button in UMG which performs an OpenLevel and it should fail in mobile. (Mobile preview works fine).

I will try to setup this later at home

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Howdy Dredok,

Thanks again for reporting this issue. I have been able to recreate the issue using very simple steps. I have place Bug Report UE-6104 into our Bug Database so that the issue may be resolved in a future release.

Thanks and have a great day!

more ▼

answered Dec 01 '14 at 09:08 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

avatar image Rockseller Aug 24 '15 at 08:52 PM

Same problem here with 4.8.x

avatar image Samantha Sutton ♦♦ STAFF Aug 26 '15 at 01:52 PM

Hey Rockseller,

This bug was closed out as 'cannot reproduce' due to the level load time only being around 8 seconds, approximately while testing. In order to assist you further, could you tell me which version of 4.8 you're on, where you obtained your copy of 4.8 and the type of device you've been deploying to?

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question