x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Cylindrical brushes disapear from wireframe view

I'm making a cylindrical chamber using a subtractive cylinder. When I made the two brushes (rectangular additive brush, and subtractive cylinder) everything was fine. I used the orthogonal wireframe views to make adjustments. But, when I saved and submitted to perforce, the brushes no longer show up in wireframe mode. I can see them by switching to lit, unlit or otherwise, but wireframe refuses to render brushes that are clearly there.

Edit: Additional info. The brushes can be selected in lit/unlit/etc but they can't be edited in any manner. Even the mover widget refuses to come up.

Product Version: Not Selected
Tags:
more ▼

asked Dec 01 '14 at 05:09 PM in Bug Reports

avatar image

<>
1 1 2

avatar image Adam Davis STAFF Dec 01 '14 at 07:00 PM

Hi Scorpio Uprising,

I apologize for the previous post. That was made on a test account while testing the name error you are currently experiencing. We have entered a bug report for the name bug on answerhub in regards to your name showing up as .

Now, For your cylinder brushes error, which version of the editor are you using and does this happen on a blank project with no additional content?

avatar image <> Dec 01 '14 at 07:14 PM

The name error is kind of funny, I've used the same brackets in multiple games and some of them have it happen as well, but some don't (the name I had in there was <>). Programming!

As for your questions: I'm on 4.5. The current map where I'm having the bug is a blank map with four entities (player start, skylight, atmospheric fog, and a light source) but I've also had the bug happen in another map that had slightly more content (specifically some pickups, lights and additional player spawns).

avatar image Adam Davis STAFF Dec 01 '14 at 07:19 PM

Does this only occur after getting the data back from perforce or will it occur when you simply save and close the editor then re-open the project?

avatar image <> Dec 01 '14 at 07:34 PM

Built another version of the brush with subtractive cylinder. When I saved it without submitting the subtractive cylinder is still there in wireframe on restarting. When I submitted it and restarted, the cylinder is still there in wireframe. Seems I can't repro the issue I had before.

I'll keep that geometry in the level as I work to see if the issue comes up again.

avatar image Adam Davis STAFF Dec 01 '14 at 07:39 PM

If you do manage to recreate this error, please post the reproduction steps here.

avatar image <> Dec 01 '14 at 07:58 PM

Yup, will do. Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Scorpio Uprising,

We have not heard from you in quite some time. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information. Thank you!

more ▼

answered Dec 09 '14 at 06:41 PM

avatar image <> Dec 09 '14 at 06:48 PM

Haven't been able to replicate it unfortunately.

avatar image Adam Davis STAFF Dec 09 '14 at 06:51 PM

Not a problem, I will keep it marked as answered for now. If you experience it again, please comment and let us know so we can continue to try and find out what is occurring.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question