x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

15 second delay with Matinee Create Movie

Hi,

I'm recording Matinee movies with the built-in Create Movie option, however it takes exactly 15 seconds before the matinee camera movement is triggered. So I now have 21 second long video's with 15 seconds of waiting and 6 seconds of real gameplay footage. Anybody knows what's going on here?

Product Version: Not Selected
Tags:
more ▼

asked Dec 01 '14 at 07:30 PM in Bug Reports

avatar image

stefanorie
23 2 5 7

avatar image Jacky Dec 01 '14 at 07:42 PM

That isn't supposed to happen. Can you post screenshots of your Matinee and level BP setup(if you have any BP interaction) please?

avatar image stefanorie Dec 01 '14 at 11:05 PM

I made some screenshots. Also it is worth noting that the Matinee camera triggers instantly when just pressing Play, however in the Create Movie it has a delay. alt text alt text

levelblueprint.png (184.9 kB)
matinee.png (151.8 kB)
avatar image Rudy Q ♦♦ STAFF Dec 03 '14 at 03:39 PM

Hello stefanorie,

I was unable to reproduce this issue on my end. I have a few questions for you that will help narrow down the issue that you are experiencing.

Quick questions:

  1. What version of the engine are you working on?

  2. Could you provided us with your dxdiag?

  3. Would it be possible for you to provide us with a copy of the project that is causing the issue?

avatar image stefanorie Dec 09 '14 at 03:56 PM

Hi,

I was working on version 4.5.1, however I will try it in 4.6.0 soon and try to replicate this.

avatar image Rudy Q ♦♦ STAFF Dec 17 '14 at 06:40 PM

Hello stefanorie,

It has been a few days since I have heard back from you. I thought I would check up on this issue and see if the problem was still occurring in the current version of the engine.

avatar image Hobby Jun 30 '16 at 04:47 AM

Funny but I'm having the same problem with ue 4.12.4, any fix for that?

avatar image Rudy Q ♦♦ STAFF Jun 30 '16 at 01:15 PM

Hello Hobby,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?

  3. Could you provide screen shots of any blueprints that may be involved?

avatar image Hobby Jul 05 '16 at 09:34 PM

I figured it out. It was a timeline issue. Tx!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello stefanorie,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered Dec 29 '14 at 04:40 PM

avatar image

Rudy Q ♦♦ STAFF
47.3k 545 132 525

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question