x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

weird loop with fire fx sprite sheet

I need to do a fire fx with a sprite sheet. The fire have been made with 3dsmax FumeFX, then I imported it in After Effect to make it loop, and then I imported the 36 pictures in photoshop to make an automatic contact sheet 6 x 6. Everything looks fine in every step, except that when I plug the material in my FX, there is always some king of flash or change in glow that makes the fx looks like it do not loop properly. The loop is perfect when I look at it in After Effect.

I would really appreciate your help thank you for your timealt text

Product Version: Not Selected
Tags:
firetorch_.jpg (739.6 kB)
more ▼

asked Dec 06 '14 at 08:03 PM in Rendering

avatar image

tidjo12
40 4 7 9

avatar image Kheek Sep 07 '17 at 09:40 PM

HI I was wondering if you have a price for this sprite sheet. It sound like you made this and it is perfect I would like to use it in my work, would there be a price?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

The subUV particle setup is starts at 0, not 1. If you have 36 frames, start it at 0, and end at 35. Hope that fixes your problem!

NP

more ▼

answered Dec 10 '14 at 11:34 PM

avatar image

nickpetersonfx
271 6 4 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi!

When I created Particle systems are based on your texture I got a flash like you, when switched Particle frame with 36 to 1. When I changed your texture, making the first frame 19 and the last 18 at the beginning of the flash was gone, but there was a tiny jump in the middle of playback Particle atlas.(Try to use a reworked by me texture.)

Based on what has been said, I conclude that the outbreak is a consequence of the difference between frames in the atlas.Try to re-bake atlas shifting frame numbering.

And remember, the texture is not power of two are never streamed and have no mipmaps.

Hope that will help you!

more ▼

answered Dec 08 '14 at 01:50 PM

avatar image

Dredfort
119 6 5 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question