x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Particles facing wrong direction when using orthographic camera (PSA Velocity)

Hello, I noticed an issue with the particles when screen alignment is set on PSA Velocity and using an orthographic camera. The particles don't face the camera. Simple issue, but pretty annoying. Hope it can be fixed.

Godspeed, Etienne. alt text

Product Version: Not Selected
Tags:
psa.png (46.8 kB)
more ▼

asked Dec 16 '14 at 11:57 AM in Bug Reports

avatar image

DynaMesh
6 1 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Hey DynaMesh -

This issue had been fixed in an internally branch of the engine and should be an upcoming hot fix or major release of the engine.

Thank you for your report -

Eric Ketchum

more ▼

answered Dec 16 '14 at 07:12 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.8k 702 260 736

avatar image DynaMesh Dec 17 '14 at 08:28 AM

Great. Just checked with 4.6.1 and issue still there. Will keep an eye on further updates. Thanks.

Etienne.

avatar image Anthony Romano Nov 08 '15 at 05:24 PM

This still seems to be an issue. Any idea when it will be fixed?

avatar image Lovecraft_K ♦♦ STAFF Nov 09 '15 at 07:03 PM

Hi Anthony -

As of 4.9.2, the issue has been corrected and particles with Velocity Alignment are visible in the Orthogonal Camera, assuming their velocities are not set to be perpendicular to the camera (plane on its side).

Test

Thank You

Eric Ketchum

particle.jpg (24.7 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I've done some test and this still does not work correctly for cameras not looking at a YZ plane. They only work when the emitter is placed at (0,0,0) or very close to it.

In the attached images I have a camera looking at the XZ plane.

editor.jpg (300.6 kB)
in-game.jpg (32.1 kB)
more ▼

answered Dec 03 '16 at 07:04 PM

avatar image

ShiningCrusader
26 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thanks for bringing this up ShiningCrusader,

I went ahead and logged a ticket for this issue here: https://issues.unrealengine.com/issue/UE-44491

I confirmed this is still an issue in our most recent engine versions. You can track the status of that ticket as it is reviewed by our development staff. Keep in mind this issue may be prioritized or fixed soon.

Thanks,

Ed

more ▼

answered Apr 28 '17 at 02:46 PM

avatar image Nantuk Sep 12 '17 at 01:27 PM

This issue persists still, in version 4.16.3. Following your link, the issue has been placed on "backlog". Any info on when a fix might be made would be greatly appreciated!

avatar image Paradachshund Feb 22 '18 at 12:57 AM

I have the same issue as well. Hope a fix is coming soon as this makes some effects basically impossible.

avatar image mtaylor Aug 23 '18 at 06:02 AM

Same here, agreed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question