x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

game in ue4.4.3 ok but in ue4.6.1 engines crashes

hi, i create an game in ue based on the first person blueprint- template.

it runs fine in ue4.4.3 but after i installed ue4.6.1 the engine crashes sometimes during loading the level and the player stucks during his walking-process.

can you please help me?

a nice christmas to everyone!

loopon

Product Version: Not Selected
Tags:
more ▼

asked Dec 22 '14 at 11:14 AM in Using UE4

avatar image

loopon
31 2 3 5

avatar image Slavq Dec 22 '14 at 12:27 PM
  • From me, I've converted my project from 4.4 to 4.6 and i have similar problems (crashing, sometimes weird glitches) - maybe we should create a new project in 4.6.1 and migrate all our assets, instead of converting a project? Btw. try to rebuild navmesh if player stucks, mine sometimes is also stuck, because level "un-builds" itself without reason.

avatar image loopon Dec 22 '14 at 12:37 PM

hi Slavq,

thanks for your answer!

i heard/read a few posts, on which is an similiar problem with ue4.6.1. thie 4.6-versions don´t seem to be very stable. for my opinion it could be an way to go back to ue4.4.3 and go on with my project... waiting for an stable version. you know, i´m an noob and i really dont´know, if i´m the problem or maybe the lightmap-size or something eklse, which makes my player stuck

where do you rebuild "navmesh"??

avatar image Slavq Dec 22 '14 at 12:46 PM

Ah, i don't know if you use navmesh (as for FPP game) yet - but try to just click "Build" - it helped when my player couldn't move. You can also check if there are some objects nearby, maybe they're blocking you with their collision. I'm also waiting for something stable, but i'm thinking about creating a new project and migrating all my blueprints. You also can try to create a new project with FPP template and migrate your stuff. (right click on asset -> Migrate) Maybe it will help.

avatar image loopon Dec 22 '14 at 12:49 PM

yes, i always used the "complete" build-button.

my player doesn´t stuck in cause of an collision, he stucks a little bit during his walk. and he is an little bit slower than in ue4.4.3

weired.

but thank you very much for your help and good luck to you !

avatar image loopon Dec 22 '14 at 01:31 PM

i just to work with my ue4.4.3-version, but i couldnt migrate my work from ue4.6.1 ...

so i have to set up an complete new project in an upcoming version, which is working properly ????

have i lost all my work in the content-browser??????

please not!

avatar image Slavq Dec 22 '14 at 02:08 PM

I've read somewhere that there may be a difference between project CONVERTED from (for example) 4.4 to 4.6 and project CREATED in 4.6.1 with migrated assets. But i don't know if that's true or if it will help. You can always try creating a completely new project in 4.6.1 and migrate (copy) all your work, so you'll not lose anything. This can be helpful: https://docs.unrealengine.com/latest/INT/Engine/Content/Browser/UserGuide/Migrate/index.html

Maybe the movement component, which is used in FPP template could changed in 4.6 and maybe that's why it causes some problems right now (because it's a 4.4 version trying to work with 4.6 engine) - just a blind guess.

avatar image loopon Dec 22 '14 at 02:35 PM

thanks again :-)

but when i create an new project, i can migrate my content from my old contentbrowser into my new one. but i lose all my actor/sm-placements from the scene outliner..... and thats a lot of work.....

avatar image Slavq Dec 22 '14 at 02:39 PM

In this case you need to migrate your map :) https://answers.unrealengine.com/questions/96727/how-do-i-migrate-a-map.html - and then open that map (File -> Open Level...)

avatar image loopon Dec 22 '14 at 02:40 PM

whow...

you made my day :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question