Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I can't launch UE4.6.1 after uninstall, reboot, reinstall.

I bought Lenovo desktop and tried to download EU. It downloaded very slowly, and eventually it appeared for launch. When I tried to launch, it crashed and I attached the screenshot. I thought that maybe they didn't allow me to download it to the second computer? No, I was told that I uninstall and reboot and reinstall it. So I did. But the same picture. I was able to download UE4.6.1, but cannot launch it. I also checked my folder Program Files and I didn't find UE4. Do is it a download problem.. help please!

[1]: /storage/temp/24751-screenshot+2014-12-22+12.15.20.png

Product Version: Not Selected
more ▼

asked Dec 22 '14 at 08:34 PM in Installation & Setup

avatar image

77 5 7 6

avatar image DotCam Dec 22 '14 at 08:39 PM

Hi there,

Could you please post the logs from this crash and you DxDiag on here so we can see what is causing the error? You can find details on how to obtain the logs from the answer to this post.

Thank you!

avatar image aabun Dec 22 '14 at 09:12 PM

Thank you for your prompt response. Attaching DXdiag result screen one

avatar image aabun Dec 22 '14 at 09:12 PM

screen two.

avatar image aabun Dec 22 '14 at 09:16 PM

Here is copy of call stack from crash reporter, which screen I attach again. Thanks.

MachineId:2D8CF023469BCA0AE12A65A33142C9EE EpicAccountId:

Access violation - code c0000005 (first/second chance not available)

OVRDisplayRT64 + 22293 bytes UE4Editor_D3D11RHI + 199098 bytes UE4Editor_D3D11RHI + 373160 bytes UE4Editor_RHI + 215660 bytes UE4Editor_SlateRHIRenderer + 273389 bytes UE4Editor_SlateCore + 872516 bytes UE4Editor_Slate + 929057 bytes UE4Editor_Slate + 962703 bytes UE4Editor_Slate + 833332 bytes UE4Editor_Slate + 770100 bytes UE4Editor_Core + 2484124 bytes UE4Editor_Core + 2400763 bytes UE4Editor_Core + 2489275 bytes UE4Editor_Core + 2387186 bytes user32 + 9268 bytes user32 + 8855 bytes UE4Editor_Core + 2490486 bytes UE4Editor!FEngineLoop::Tick() + 3434 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\launchengineloop.cpp:2193] UE4Editor!GuardedMain() + 479 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\launch.cpp:131] UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\windows\launchwindows.cpp:126] UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\windows\launchwindows.cpp:202] UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

[1]: /storage/temp/24754-screenshot+2014-12-22+12.15.20.png

avatar image aabun Dec 22 '14 at 09:21 PM

It looks like I launch the UE4.6.1 but the attached screen is staying for few seconds and then crash into a screen with crash report.

I also didn't find UE4 folder in my Program files. Maybe hidden?

avatar image Adam Davis STAFF Dec 23 '14 at 06:34 PM

Hi aabun,

Are you running the launcher version of the editor or the source version from github?

avatar image aabun Dec 23 '14 at 10:39 PM

Thank you for asking, Adam Devis. I guess I run launcher, because I click at the icon in my desktop. I am just learning about github. Do you think I should try download the UE4 from there? I am not a code geek though.

avatar image aabun Dec 24 '14 at 02:43 AM

Okay, I tried to run it from Microsift Visual Studio, and got stuck in the "build" step. Any suggestions, pleeeeeeease!

avatar image Adam Davis STAFF Dec 24 '14 at 03:56 PM

Can you verify your build via the launcher for me? To do so, start your launcher and go to "Library". Then in the dropdown menu press "Verify". This will check to see if any files didn't get installed onto your computer for some reason and install them if they are not there.

alt text

verifybuild.png (18.7 kB)
avatar image aabun Dec 24 '14 at 08:10 PM

I did verify, but nothing came out of that.! Then I tried to open a new project, at least it didn't crash immediately as before.

but it crashed into error message I attach. Where can you read the results of verification?

avatar image Adam Davis STAFF Dec 24 '14 at 09:18 PM

Hi aabun,

If you can, please zip up the crash logs to the new project you opened into a .zip file and upload that .zip here so I can take a look. To get to the new project, please go to this filepath in your windows explorer:

\Unreal Projects\PROJECTNAME\saved\logs\

avatar image aabun Dec 24 '14 at 09:46 PM

I was not able to create any projects yet. So I don't have such folder that you requested.

I wish I could just share my screen via skype to you and show what's going on (aigul.ina).

My computer is new, Lenovo, and has tons of power. I could run Oculus Rift, some demos and I never expected that the Unreal Engine won't run. Now I don't know if I should delete those UnrealEngine-release files, which I downloaded to try to run from visual Studio, and do two of the UE cointeract somehow. Thank you for your time and consideration!

avatar image Ben Halliday STAFF Dec 24 '14 at 10:15 PM

Hi aabun,

Don't worry about the VS files, they won't interact. Let's just get you set up with the binary (Launcher) version of the engine.

Look in this folder and see if there are any crash logs:

C:\Program Files\Unreal Engine\4.6\Engine\Saved\Logs

If so, please zip and attach them.

avatar image aabun Dec 24 '14 at 10:57 PM

In my folder C:\Program Files\Epic Games\4.6\Engine\Saved\Logs I found only one file UE4_Win64_MonolithicHeaders_Success text document, in which there is only one record "Just a record of success." If this is any help?

avatar image Ben Halliday STAFF Dec 24 '14 at 11:09 PM

Nope. Try here:


You'll need to paste that into the address bar (AppData is hidden), replacing "UserName" with your system user name.

avatar image aabun Dec 24 '14 at 11:22 PM


[1]: /storage/temp/24914-appcrash_ue4-_2b355cccc327aaa2a0f5d2817a472ebc89b9d099_00000000_cab_1f916dfd.zip

avatar image aabun Dec 27 '14 at 12:41 AM

I am still waiting, guys, Ben Halliday, Adam Devis! Please help me!

avatar image Ben Halliday STAFF Dec 29 '14 at 08:03 PM

Hi aabun,

Sorry for the delayed response, most of us were out of the office for the last few days.

Let's see if you can launch the editor without using the Launcher. Try opening the UE4Editor.exe, found here:

C:\Program Files\Unreal Engine\4.6\Engine\Binaries\Win64

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Okay, my problem is fixed. My friend came and downloaded the latest graphic driver. Thank you all for your efforts!

more ▼

answered Dec 29 '14 at 10:52 PM

avatar image

77 5 7 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question