x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

specific project fails to run on iPad

Hi, i have UE 4.6.1, i am able to run brand new project on ipad, but one my project refuses to run on iPad.

I am able to package-only succesfully the project though.

But i cant run it on the device..

It says in Output log red text "PackagingResults:Error: Error Launch failed! Unknown Error"

Btw - if i open the xcode project and try to run the project manually from Xcode on ipad, i see alert like this "The file n1 (project name) could not be opened because you dont have permission to view it.

I am not sure if this xcode alert is related, may be yes.

May be the scenario is like this - the iOS payload is successfully created, but UE cannot do some changes on it, and so the launch fails.

Regarding to xcode permission problem above, i tried to do everything what is adviced on this page but nothing helped.

What can i do?

Attaching output log.

Many thanks,

L.

(I have XCODE 6.1.1)

Btw 2: If i run from Mac OS Launchpad Console (system application), in time when UE fails the deployment i see message in console like this:

xcodebuild[8115]: BUG in libdispatch client: kevent[EVFILT_READ] delete: "Bad file descriptor" - 0x9

Product Version: Not Selected
Tags:
build error.txt (126.0 kB)
more ▼

asked Dec 28 '14 at 07:30 PM in Packaging & Deployment

avatar image

lukas84
393 47 50 158

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi lukas84,

Are you still seeing this issue? Have you updated to the newest version of the editor? We are at 4.7.5 now.

more ▼

answered Apr 17 '15 at 04:46 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question