x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Galaxy S3 mini: called unimplemented OpenGL ES API

(ue4 4.61 binary) I'm trying to run my 2D android project on Samsung Galaxy S3 mini i8200 with android 4.2.2

It show black screen then closes shortly. Also Tappy Chicken doesn't run, But I want to know if possible to fix this.

Checking out the device list compatibility Samsung Galaxy S3 mini GT-i8190L is expected and Tappy Chicken Runs. My application is LDR.

Here is the log I get with "adb logcat", when application closes it says: "called unimplemented Open GL ES API"

link text

Product Version: Not Selected
Tags:
log.txt (703.6 kB)
more ▼

asked Jan 04 '15 at 05:45 PM in Bug Reports

avatar image

piXelicidio
695 32 37 150

avatar image [Epic] Gribbs ♦♦ STAFF Jan 05 '15 at 07:26 PM

Howdy piXelicidio,

Thank you for reporting this issue. I have just attempted to deploy Tappy Chicken in 4.6.1 to a s3 mini and have not been able to see the error that you currently are. If you deploy a blank 2D template project to the device, are you still seeing the same error? Have you seen this issue on a previous build of UE4?

Any additional information on how i may be able to recreate this issue would be greatly appreciated.

Thanks and have a great day!

avatar image piXelicidio Jan 05 '15 at 07:52 PM

Hi Sean, What S3 mini have you there? The i8190 ? Because the problem is with the i8200. Seem like the i8190 has a better GPU but I have tried many (non-UE) 3D games with my i8200 and all work fine. I will try a black 2D template and let you know in a few minutes.

Regards

avatar image [Epic] Gribbs ♦♦ STAFF Jan 05 '15 at 08:33 PM

You were correct. the S3 is was using was the 8190. Unfortunately we do not have an 8200 available but i am going to check the specs of that phone and test on a device similar. I will let you know how that goes.

avatar image piXelicidio Jan 05 '15 at 09:16 PM

Ask me any time to run a test on mine i8200, I'm very interested to make UE4 applications run on it, or at least be sure that it would be not possible.

Here are the logcat for 2D sidescroller default template and TappyChicken: link text link text

avatar image [Epic] Gribbs ♦♦ STAFF Jan 06 '15 at 09:03 PM

Hey piXelicidio,

Just wanted to keep you updated. I have reached out to another developer on whether this device will be support and will be sure to let you know once i get a response.

Thanks and have a great day!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi piXelicidio,

I have just received a response back from a fellow developer. I have been informed that the GPU that is in the device is currently not supported for UE4. At this time, we currently do not have plans to have this device supported. This is not saying that this device or similar devices won't be able to run a project deployed, but the project may perform at a sub-par level or may not show at all.

Please let me know if you need any additional information.

Thanks and have a great day!

more ▼

answered Jan 07 '15 at 03:23 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

avatar image piXelicidio Jan 07 '15 at 03:45 PM

Hi Sean, ok, then I can give up with the s3 mini i8200 Thanks for the help

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question