x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Media Player is not in Sync with Matinee make movie

Hi

I'm trying to render out a movie with Matinee make Movie and I'm having issues with Media Player not following the Movie Capture rate

During capturing, I have 5-6 frames per second playback of the build and when I play the resulted Avi, or Image sequences, the Media player video is playing with double, tripple speed

is there a solution to this? a way to specify to follow the movie capture frame rate?

thank you

Product Version: Not Selected
Tags:
more ▼

asked Jan 05 '15 at 10:59 AM in Everything Else

avatar image

TTFL1
6 3 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Feb 17 '17 at 07:14 PM by gmpreussner for the following reason:

Duplicate Question: https://answers.unrealengine.com/questions/470269/is-media-framework-video-playback-tied-to-the-main.html


1 answer: sort voted first

Hey TTFL1 -

Standard playback speeds for video playback range from 24 fps to the standard 29.97 frames per second (30fps). The playback speed is not controlled by the movie itself but by the playback software or device. You can change the playback speed of Windows Media Player, instructions here. If you are referring to the Media Materials you will need to reimport your movie as a Media Texture and in the Media Texture Editor adjust the Auto Play rate to a fraction of the standard 30 fps. (For your 5 frames per second that would be .1666 playback rate)

Thank You

Eric Ketchum

more ▼

answered Jan 05 '15 at 03:16 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 736

avatar image Abeysaurus Feb 17 '17 at 04:53 PM

Has the Auto Play rate been removed? I am trying to render out a sequence which has a media texture that's playing a video and the speed is crazy

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question