x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Flickering/disappearing meshes

Hi, some of the meshes in my scene start to flicker/disappear when a look at them from a certain angle/distance. I'm using 4.4 and I get no errors after building. Here is a video of my problem https://www.youtube.com/watch?v=x1sB4WE-5i8

Product Version: Not Selected
Tags:
more ▼

asked Jan 05 '15 at 04:16 PM in Using UE4

avatar image

Rutgerverbist
1 1 2 2

avatar image TJ V ♦♦ STAFF Jan 05 '15 at 06:59 PM

Hi Rutgerverbist,

Could you post your dxdiag (system specs)? Also, are the flickering meshes BSP geometry or Static Meshes?

avatar image Rutgerverbist Jan 06 '15 at 03:00 PM

They are static meshes. dxdiag in the attachment

link text

dxdiag.txt (27.4 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I believe the issue is caused by having a integrated graphics card instead of a dedicated card. We recommend having a NVIDIA GeForce 470 GTX or AMD Radeon 6870 HD series card or higher.

https://www.unrealengine.com/faq

As a workaround, try going to the Quick Settings icon and adjusting your Engine Scalability Settings to something lower than Epic.

Thanks,

TJ

more ▼

answered Jan 06 '15 at 04:12 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

avatar image Rutgerverbist Jan 07 '15 at 03:01 AM

but i have NVIDIA GeForce GTX 860M. and putting the settings lower than epic doesn't resolve the issue. flicker is still there.

avatar image TJ V ♦♦ STAFF Jan 12 '15 at 08:46 PM

I'm talking with our compatibility team now to see if they have seen any issues like this with your model graphics card. In the meantime, do you have any sort of LODs on the static meshes that's having these issues?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question