x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AutomationTool error: No files found to deploy

Hi i'm growing gray hair over here x) I can't build i single game not even the samples or template i only get build error

i have tried: git hub source 4.6 launcher 4.4.3

build for android and windows nothing work

if you need more logs just tell me :)

UPDATE! i uploaded the cook log too

UPDATE! forgot to say that i use windows 10 preview so i did try my other pc that got windows 8.1 but i'ts the same there Game log Cook Log

Product Version: Not Selected
Tags:
side_sid.log.txt (1.2 MB)
cook.txt (722.9 kB)
more ▼

asked Jan 06 '15 at 06:21 PM in Packaging & Deployment

avatar image

sceek
1 2 3 4

avatar image selement Jan 07 '15 at 01:33 PM

I am having the same problem and figured out its something to do with my existing vs 2012 installation. I installed the same UE4 version on my work computer which does not have VS installed and it asked to download .net 4 after which is worked fine. More to come.....

avatar image selement Jan 07 '15 at 01:36 PM

I see another guy with same problem and he updated to vs 2013 to solve it.

avatar image sceek Jan 07 '15 at 01:58 PM

I actually got vs 2013 update 4 installed on both pc :-/

avatar image [Epic] Gribbs ♦♦ STAFF Jan 07 '15 at 03:52 PM

Howdy sceek,

Thank you for reporting this issue. There have been a couple of other user with a similar issue to the one that you are having. Though they are older issues, they may help with the problem that you are seeing. Here is an excerpt from another post ( https://answers.unrealengine.com/questions/92171/packaging-for-windows-error-please-help.html) :

"First my I compiled the solution with "Development_Editor" configuration.

Then I backed up the compiled files and recompiled the solution with "Development" Configuration and after that copied the new UE4Game.exe file to old compiled folder. Then everything just working fine.

Also I did one more thing when compiling second time. I opened the configuration manager and checked all to "Build". I don't know what does this stuffs do because I'm not a programmer. But this did solve my problem."

Let me know if this helps with your issue. Please let me know if it does not so that i may further investigate.

Thanks and have a great day!

avatar image sceek Jan 07 '15 at 04:11 PM

okey i done what you wrote but still getting build error different errors :S

ExitCode=30 for example.

You want me to build one for android too so you get those log files to?

game log Cook.txt

cook.txt (721.4 kB)
side_sid.log.txt (1.3 MB)
avatar image MrFred STAFF Jan 13 '15 at 05:17 PM

Looks like it's treating this game as a content only game. Is this correct?
Also looks like the game isn't compiled for either android or windows.
If you recompile "Development Game" "win64" configuration I think this might solve the problem.

avatar image sceek Jan 21 '15 at 04:45 PM

I will take a look and test to compile it as "Development Game""win64" and get back :) EDIT; I can't find "Development Game" only "DebugGame" "DebugGame Client" "DebugGame Server"

avatar image sceek Jan 21 '15 at 06:01 PM

Android Advance Vehicle Template Errors

Made a new Third Person Template (BP Only) and did nothing and build it...IT works! :)

i go and make some change on the Example_Map and build again and get back here

avatar image sceek Jan 24 '15 at 01:28 AM

Looks like i can compile bluprints project only and only for windows. i attach the log for android bluprints only gamelog

cook.txt (212.2 kB)
avatar image [Epic] Gribbs ♦♦ STAFF Feb 03 '15 at 03:48 PM

Howdy sceek,

I have just tested this issue a bit more and had a couple of additional questions of what may be occurring. Would you be changing your Solution Platform to Android when you are building the project through Visual Studio? I was using development to test this issue as well.

Have you ever been able to deploy to an Android device previous to this issue occurring?

Thanks!

avatar image [Epic] Gribbs ♦♦ STAFF Feb 10 '15 at 05:01 PM

Hey Sceek,

Just wanted to check in with you and see if this issue has still been occurring for you. If so, would you be able to include the information asked for in the comment above.

Thanks!

avatar image sceek Feb 10 '15 at 05:14 PM

Nope i have never tryed to build for android before this. i did try to change solution platform to android but then i got some errors from visul studio, i will upload the error code later today when i get back home (at work now)

avatar image [Epic] Gribbs ♦♦ STAFF Feb 13 '15 at 07:34 PM

Hey sceek,

Just wanted to check in with you and see if you were bale to get those logs, or perhaps able to package your project? Be sure to let me know whenever you get the chance so that i may be able to further assist.

Thank!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi sceek,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered Feb 23 '15 at 09:37 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I did window 8.1 before. But after that i felt bad with this system. That's why I choose back to window7 64bit ultimate. It did run well in everything. Nothing error at all.

more ▼

answered Feb 11 '15 at 12:39 AM

avatar image

William8888
61 3 6 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question