x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

cmd.exe failed with args /c "C:\NVPACK\apache-ant-1.8.2/bin/ant.bat" -quiet debug

I have been trying to build standard project without starter content.

I made this steps:

  1. Installed Unreal Engine 4.6.1

  2. Installed tadp-2.0r8-windows from "C:\Program Files\Epic Games\4.6\Engine\Extras\Android\"

  3. Opened the Unreal Engine 4 Launcher

  4. Pressed the Launch Button of 4.6.1 on Engines

  5. Created the new project with this settings:

  • Mobile / Tablet

  • Maximum Quality

  • No Starter Content

  1. After that I opened Visual Studio and in Solution Platforms choiced "Development" and "Android"

  2. At the end I got these errors which I attached

alt text

Product Version: Not Selected
Tags:
untitled.png (6.8 kB)
more ▼

asked Jan 07 '15 at 03:50 AM in Packaging & Deployment

avatar image

SkylarGreyGarethJohnson13
16 2 3 9

avatar image SkylarGreyGarethJohnson13 Jan 07 '15 at 02:03 PM

I created keystore in Android Studio and wrote information of keystore to the SigningConfig which located at the "C:\Program Files\Epic Games\4.6\Engine\Build\Android\Java", but Visual Studio gave me same error

avatar image SkylarGreyGarethJohnson13 Jan 08 '15 at 03:10 AM

I download Unreal Engine 4.6 GitHub version. after that i ran setup.bat and GenerateProjectFiles.bat, but Visual Studio error still exist

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

If you will receive this error you have to open SDK Manager in "C:\NVPACK\android-sdk-windows" and you need to dowload all Tools. After that you can build your project

more ▼

answered Jan 08 '15 at 10:49 AM

avatar image

SkylarGreyGarethJohnson13
16 2 3 9

avatar image jakedubs Nov 28 '17 at 02:57 AM

Which tools? How do I download all of the tools?

avatar image Wilsman77 Nov 30 '17 at 12:53 PM

once inside the Android SDK Manager just check the top box "Tools" and it'll check all the boxes under. It'll install build tools for every android version.

avatar image jakedubs Dec 07 '17 at 01:20 AM

I did that and it still failed... alt text

untitled.jpg (2.4 MB)
avatar image regeteyt Dec 08 '17 at 09:02 PM

ya encontraste una solucion? PD: hablo español

avatar image Neylson Reis Nov 28 '18 at 01:16 PM

Mesmo problema aqui, conseguiu resolver jakedubs?

avatar image silverfish1000 Jun 10 '19 at 08:15 PM

No not working event after you download Tools. Still getting apache ant exe failed to start.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question