x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

unrecognized tab matinee error?!

aparently when ever i try to use the record tool it gives this erroralt text

Product Version: Not Selected
Tags:
capture.png (52.3 kB)
more ▼

asked Jan 07 '15 at 06:36 PM in Using UE4

avatar image

connormurry
116 19 30 39

avatar image Adam Davis STAFF Jan 08 '15 at 04:38 PM

Hi connormurry,

What steps are you taking before you get this error. How are you setting your matinee up?

avatar image connormurry Jan 08 '15 at 10:12 PM

i dont understand i used to be able to use this just by creating a matinee just going into it and clicking it

avatar image Adam Davis STAFF Jan 09 '15 at 03:32 PM

Ok so you clicked the matinee button>add matinee and that is the tab that appeared? Was this in 4.6.1? I just attempted this on my end and the page came up without any errors. If these are the steps you took please try to verify your engine build by going to your launcher>library and find the dropdown menu beneath the version showing the error. Press "Verify" and wait for this process to complete.

avatar image connormurry Jan 10 '15 at 09:46 PM

no i did matinee button > add matinee > matinee opened > clicked record button

avatar image Pyronious May 20 '15 at 09:15 PM

Do you have the Gamecaster GCS3 peripheral connected and configured properly? I believe the Recording Viewport is specifically for recording camera moves with that device.

https://udn.epicgames.com/Three/MatineeUserGuide.html#Gamecaster%20Integration

If you are just trying to record a movie, use the "Movie" button next to the "Record" button.

avatar image connormurry May 20 '15 at 09:46 PM

no that is not the problem because i specifically remember it working with out this device, that i have never heard of

avatar image wallingtons Feb 15 '16 at 07:42 PM

so matinee is broken from 4.6 onwards, and morph animations are broken prior to that... It seems every problem I have with UE4, the response is "yeah we totally broke that in this version, oops" when can I expect to make something decent with this?

avatar image Adam Davis STAFF Feb 15 '16 at 08:45 PM

Hi wallingtons,

Have you tried Sequencer thus far? It is currently experimental, however we are replacing Matinee with Sequencer. You can enable it via the Plugins menu. If you have a specific error related to Sequencer, please open a new bug report detailing what you are experiencing and we'll be happy to take a look.

avatar image connormurry Feb 17 '16 at 11:27 PM

no, i havent

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi connormurry,

You have to add a director group and a camera group to your matinee to be able to record. The reason that window appears is because it is not being told what camera to record from or what actions to take as a matinee actor.

more ▼

answered Jan 12 '15 at 04:48 PM

avatar image connormurry Jan 12 '15 at 04:50 PM

Oh okay I understand now thank you very much for the help!

avatar image Adam Davis STAFF Jan 12 '15 at 07:00 PM

Upon further review, this tab is not acting as intended as of 4.6.0, I have entered a bug report, UE-7437 to be assessed by the development staff.

avatar image connormurry Jan 12 '15 at 08:10 PM

thank you i tried what you suggested and it is not working on my end either i hope this gets addressed

avatar image MSL Dec 01 '15 at 05:41 AM

Hi, Is this issue resolved? I am facing this issue in 4.9.2 also.

avatar image Adam Davis STAFF Dec 01 '15 at 03:35 PM

Hi MSL,

Currently our resources are dedicated towards Sequencer, which is in an experimental state and will eventually replace Matinee. If you are comfortable with the experimental feature, try Sequencer and see if you still see the same or a similar error.

avatar image connormurry Feb 17 '16 at 11:27 PM

ok. will do

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question