x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Accessed None 'CameraBoom'

I basically started getting this error after undoing translation (from the viewport by Y axis) on cameraboom. In the components section it is an empty object without any properties. I can drag it around in the viewport but it bugs really hard. When i drag it forward by x it moves absolutely everything and when i drag it back it moves only its child components. The weird thing is that half of the blueprint nodes that are accessing the camera boom is working and the other half are just throwing errors. Also weirdly when i looked what happened in the components tab after getting the errors it was attached to a capsule component and the camera was deatached.

Product Version: Not Selected
Tags:
more ▼

asked Jan 08 '15 at 07:06 PM in Bug Reports

avatar image

Junkmen
16 1 2 5

avatar image Junkmen Jan 08 '15 at 07:21 PM

After commenting out the camera boom and follow camera from the c++ class, compiling , and undoing the comments the editor started crashing on start up.

avatar image Adam Davis STAFF Jan 08 '15 at 07:47 PM

Hi Junkmen,

Does this occur on a clean project without additional content? What version of the editor is this project in?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Junkmen,

We have not heard from you in quite some time. I am marking this thread as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information. Thank you!

more ▼

answered Jan 13 '15 at 07:48 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question