x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Laucher can't connect to internet

I followed this guide but still can't get launcher to connect. So here's the log file.

Here's what i've tried:

Disabled Firewall and spyware. Use TLS 1.x option enabled. Tried -HTTP=Curl. No proxy. Changed to google dns.

Going to https://account-public-service-prod03.ol.epicgames.com/account/api/version gives me:

{ "app" : "account", "moduleName" : "Epic-Account-PublicService", "branch" : "Release", "buildDate" : "2014-12-03T20:32:18.400Z", "serverDate" : "2015-01-09T14:40:20.707Z", "build" : "39", "cln" : "2375174", "overridePropertiesVersion" : "$Revision: #43 $", "version" : "1.10" }

Nslookup account-public-service-prod03.ol.epicgames.com gives me:

alt text

I came across this problem after i installed 4.7 and could not open any earlier projects (from 4.4) so i thought to revert engine version but now a laucher problem occured and can't install any versions.

So, no usable engine installed right now. What is yet to be tried?

Product Version: Not Selected
Tags:
more ▼

asked Jan 09 '15 at 02:51 PM in Installation & Setup

avatar image

DaveBerg
31 2 5 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Dave,

Thanks for posting all that info to let us look into your issue, really useful.

I've taken a look at your log file, and it looks like the problem is the launcher is not successfully validating the SSL certificate on our back end services. Looks like the problem is that the clock on your PC is wrong, the log file indicates your local time as 02/09/14.

Please can you ensure that your system clock is set correctly and try again?

Thanks, Yeurch.

more ▼

answered Jan 09 '15 at 04:14 PM

avatar image

Yeurch STAFF
53 3 3 3

avatar image DaveBerg Jan 09 '15 at 05:40 PM

Wov! Solved at speed. Thank you very much. I guess date and time settings got mixed up when i took apart and reassembled my components few days ago.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question