x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Project crashing upon opening.

My project has decided it doesn't want to open, it loads then closes immediately and shows this error message. I'm using 4.4.3 and it first started when I tried to open it in 4.4.1 on a different computer because I was led to believe that it's okay to work backwards engine wise provided it was 4.4, now it doesn't open back on my PC in 4.4.3. Any idea why ? alt text

Product Version: Not Selected
Tags:
capture.jpg (78.3 kB)
more ▼

asked Jan 14 '15 at 01:50 PM in Bug Reports

avatar image

DanSaxon
43 8 14 21

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi DanSaxon,

Does the project still work on 4.4.3? If a map was created or has been edited in a later version of the editor it will not be able to be moved back to a previous version. This is expected behavior. However, you should be able to update the second computer to 4.4.3. As long as you have access to 4.4.0 you will continue to maintain access to updates made to that specific engine version (4.4.1, 4.4.3, etc). Where did you hear that you would be able to move a project to a previous build? Was it in our documentation? If it was something we said I would like to be able to correct this for future reference.

more ▼

answered Jan 14 '15 at 06:52 PM

avatar image DanSaxon Jan 14 '15 at 07:47 PM

I was told by some of my peers and a university tutor. It was created in 4.4.1 at University and I edited it on my home PC in 4.4.3 over Christmas. I went back to use the University version but it kept showing that error message so I tried to open it up back at home today and it's now coming up with the same message and won't open. Unfortunately I can't upgrade it at University because I can't download anything, I have an early build from before Christmas that works that I can retreat to if I need to but it'll mean I lose everything I did, is there a solution to this or is it irreversible now? Thanks.

avatar image Adam Davis STAFF Jan 14 '15 at 07:54 PM

Unfortunately without being able to update to 4.4.3 you will have to do the work again. However, I would first talk to your professor and try to get them to update. 4.4.3 fixed several core errors in 4.4.0 and you would be able to access your project without the same crash coming up.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question