x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Tried everything, Landscape isn't working at all

Followed several tutorials, tried several sizes/components, when I "create landscape", the landscape does not show up as it should with the default checkered pattern, but is extremely buggy. From some angles the default landscape pattern will show up, but it flickers a lot, and will disappear entirely. I am able to find the Landscape actor and I have checked its Location (set it to 0,0,0) and its scale size, which I have reduced down several times to different values to no avail. And yes, I have pressed 'T' to show terrain. =)

Have tried a lot and just can't seem to get anything working.

Would really appreciate any help. Thank you.

Product Version: Not Selected
Tags:
more ▼

asked Jan 15 '15 at 11:05 AM in Using UE4

avatar image

Trippyeast
1 1

avatar image Adam Davis STAFF Jan 15 '15 at 04:23 PM

Hi Trippyeast,

Can you post your dxdiag here so I can take a look? Thank you!

avatar image Trippyeast Jan 15 '15 at 06:11 PM

Thank you very much for the reply. Here is my dxdiaglink text

dxdiag.txt (73.2 kB)
avatar image Adam Davis STAFF Jan 15 '15 at 07:29 PM

Do you have a second video card? It looks like the onboard graphics card you are using is below our minimum recommended specs, so we cannot guarantee a good experience. Additionally, your processor runs at a little below what our minimum recommended specs suggests. These could explain the errors you are seeing with landscapes. You can find more information about our recommended specs here:

https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/index.html

What scalability settings are you using? Try lowering them to see if the landscape errors you are seeing stop.

avatar image Trippyeast Jan 15 '15 at 11:34 PM

Oops, I'm sorry for posting in the wrong place, but I am actually running Unreal Engine 3, not Unreal Engine 4.

I can't find scalability settings, i'm not sure if i'm missing it or if it is not a part of Unreal Engine 3.

I installed the free UDK on my laptop to try it out and I had plans to upgrade my PC's graphics card and processor and eventually use UDK on that computer, but for now is there anything I can do in Unreal 3 to make Landscape work?

Thanks very much again for your help

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Jan 16 '15 at 04:01 PM by Adam Davis for the following reason:

UDK question. Redirected to epic games forums


1 answer: sort voted first

The answerhub is specifically for UE4 questions, please make a post on the epic games forums at forums.epicgames.com for more assistance with UDK. Thank you!

more ▼

answered Jan 16 '15 at 04:00 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question