x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

White tutorial window when attempting Package

alt text

Hi, when I choose "project package", a dialog "tutorial" that I can not skip because it is white HELP

Product Version: Not Selected
Tags:
bez tytułu.png (35.2 kB)
more ▼

asked Mar 22 '14 at 11:38 PM in Bug Reports

avatar image

Sisay
1 1 3 2

avatar image Ben Halliday STAFF Mar 23 '14 at 12:00 AM

Hi Sisay,

Can you tell us your machine specs and OS version? This happens when you first try File > Package Project? Are you choosing Windows for the platform? Is the Next button X in the upper right corner not functioning?

avatar image Sisay Mar 23 '14 at 12:10 AM

Hi, q9550, 8gb ram, radeon 7970, windows 8.1 i open fontain mobile, every time when I choose the "package" a dialog "tutorial". Right corner close tutorial, but no run package

avatar image Sisay Mar 23 '14 at 12:11 AM

I do not know why written fountain, of course, supposed to be temple: d

(comments are locked)
10|2000 characters needed characters left

5 answers: sort voted first

I solved my Android deployment issue by installing android sdk via TAPD from the Extras. I did read the getting started for android, no idea what I was missing or did wrong.

But I still get the white tutorial when selecting Help->Tutorials

more ▼

answered Mar 26 '14 at 02:03 PM

avatar image

jatari
36 1 2 1

avatar image Adam Davis STAFF Mar 30 '14 at 08:54 PM

Hi @Jatari,

I'm glad you solved your initial issue with packaging your product. If you are still having another issue please make another report for tracking purposes. I am going to go ahead and mark this as accepted (also for tracking purposes). Thank you and have a great day!

(comments are locked)
10|2000 characters needed characters left

I solved by simply configuring the language editor: alt text

more ▼

answered Apr 05 '14 at 05:05 PM

avatar image

kassane
43 1 3 5

(comments are locked)
10|2000 characters needed characters left

i have that problem when i chose "help/tutorials" win 7, athlon x4 640, 4Gb RAM, GTX 460

more ▼

answered Mar 24 '14 at 07:41 PM

avatar image

Balis
1 1 1

(comments are locked)
10|2000 characters needed characters left

Hey Sisay and Balis,

I'd like you to try turning the tutorials off. You can do this by accessing the .ini found here: Engine/Saved/Config/Windows/EditorGameAgnostic.ini

Try forcing all these to true:

[IntroTutorials]

SeenTextureEditorWelcome=False

SeenMaterialEditorWelcome=True

SeenStaticMeshEditorWelcome=False

SeenSkeletalMeshEditorWelcome=False

SeenParticleSystemEditorWelcome=False

SeenDestructibleMeshEditorWelcome=False

SeenSoundCueEditorWelcome=False

SeenPersonaAnimBlueprintEditorWelcome=False

SeenMaterialInstanceEditorWelcome=False

SeenPersonaAnimEditorWelcome=False

SeenUE4Welcome=True

SeenBlueprintWelcome_Class=True

SeenBlueprintWelcome_MacroLib=False

SeenBlueprintWelcome_Interface=False

SeenBlueprintWelcome_LevelScript=True

SeenPhATEditorWelcome=False

SeenEditorLandscapeModeWelcome=False

SeenEditorMeshPaintModeWelcome=False

SeenEditorFoliageModeWelcome=False

SeenAddCodeToProjectWelcome=False

SeenMatineeEditorWelcome=False

SeenBlueprintWelcome=True

Let us know if you have any trouble with that. Setting each of those to true will disable the intro tutorials so they shouldn't get in the way anymore. We'll continue to look into what was causing the issue in the first place, but see if this workaround helps.

Best,

Ben Halliday

more ▼

answered Mar 25 '14 at 07:07 PM

avatar image Balis Mar 25 '14 at 09:32 PM

I dont have that search path : Engine/Saved/Config/Windows/EditorGameAgnostic.ini And dont have that ini file. I use function : verify install Copy of UE4 is verify success, no errors

Best, Balis

avatar image jatari Mar 26 '14 at 12:44 PM

Neither do I. I have installed UE4 on my f: drive. I cannot find such directory tree in there or in my Document directory on c:. And every ini file that does have 'Agnostic' in the name does not contain any tutorial related settings.

Verify install does not complain of anything

avatar image Stephen Ellis ♦♦ STAFF Mar 26 '14 at 01:52 PM

Hello,

When you choose File > Package Project, what Platform are you then selecting?

Does the Tutorial window still appear when you choose Windows?

avatar image BigJMoney ♦♦ STAFF Mar 26 '14 at 06:04 PM

The .ini file may be located here for you:

(substitute your system drive for C:)

C:\Users[YourWindowsAccount]\AppData\Local\UnrealEngine\4.0\Config\Windows\EditorGameAgnostic.ini

See if making the changes in this ini can force tutorials off

(comments are locked)
10|2000 characters needed characters left

It seems no one sadly does have the solution to make the tutorials work ? :(

more ▼

answered Apr 05 '14 at 03:19 PM

avatar image

DarkInfiktrator
11 5 8 9

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question