x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Close Mesh Reflection Offset Problem

Hello . When my pawn gaining velocity my pilots reflections changing like last image. There is 0 motion blur in scene.

alt text

alt text

alt text

alt text

Product Version: Not Selected
Tags:
1.jpg (1.2 MB)
2.jpg (1.2 MB)
3.jpg (1.2 MB)
4.jpg (1.2 MB)
more ▼

asked Jan 15 '15 at 01:16 PM in Rendering

avatar image

fikriemre
103 3 8 7

avatar image AndrewHurley Jan 15 '15 at 09:03 PM

Hello Superdolgu,

Is this ship your are flying in a Blueprint?

Also, this could be related to your Post Processing effects, would you mind sharing a screenshot of the settings?

Thank you,

Andrew Hurley

avatar image fikriemre Jan 16 '15 at 09:21 AM

Andrew i m using Blank Project with default starter content. Yes ship is pawn I changed some of settings but most of it still default. i m sending my pawn camera settings, AtmFog Settings and Light Source setting. Sorry for bad English

alt text

avatar image fikriemre Jan 16 '15 at 09:22 AM

i couldnt send images

avatar image fikriemre Jan 16 '15 at 09:22 AM

alt text

post1.jpg (136.5 kB)
avatar image fikriemre Jan 16 '15 at 09:25 AM

alt textalt textalt text

post3.jpg (135.5 kB)
post4.jpg (131.3 kB)
post2.jpg (129.9 kB)
avatar image fikriemre Jan 16 '15 at 03:09 PM

It solved my problem but dissoluted my pp volume by the way thanks for interest :)

avatar image AndrewHurley Jan 16 '15 at 03:26 PM

All you need to do now is to figure out which setting it causing this issue and turn it off, or reduce the effect :)

You are welcome. Let us know if you need further assistance.

Cheers,

Andrew Hurley

avatar image fikriemre Jan 16 '15 at 03:45 PM

Ok i find solution i changed AA Methot TemporalAA to FXAA. Thanks For helps :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello superdoglu,

Thank you for the screenshots, would you mind trying something for me?

While in the 'Editor,' enter the command in the 'Console' "ShowFlag.PostProcessing 0" and then test to see if your issue still occurs. If your issue is cleared upon testing with this console command, we can verify it has something to do with your 'Post Processing' settings.

If you are still experiencing your issue we can continue to troubleshoot elsewhere!

Thanks,

Andrew Hurley

more ▼

answered Jan 16 '15 at 03:03 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question