x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.6.1 Editor stalls on 72% loading

When starting the editor after upgrading to 4.6.1, it keeps stalling on 72% loaded. Sometimes, it'll keep going if I leave it for about 20 minutes, but now it's stopped working altogether. I've tried migrating the project, deleting my cache and completely reinstalling UE.

I'm completely stumped, and I can't get any work done. I'm unsure what logs to provide, but I'll supply any information neccesary. Any help will be greatly appreciated.

Product Version: Not Selected
Tags:
more ▼

asked Jan 17 '15 at 02:01 PM in Bug Reports

avatar image

Jargon
808 39 30 65

avatar image TJ V ♦♦ STAFF Jan 19 '15 at 02:59 PM

Hi Jargon,

First, try verifying the install. Click the yellow down arrow on the launcher version card and choose 'Verify'.

If that doesn't repair the issue, follow the link below and post your dxdiag, Log, and Dmp files.

https://answers.unrealengine.com/questions/12363/how-do-i-report-a-bug.html

avatar image Jargon Jan 19 '15 at 03:19 PM

Hey TJ,

Thanks for getting back to me. I'm currently using these binaries and specs:

Launcher: 1.9.2-2361519+++depot+UE4-LauncherLive Engine: 4.6.1-2386410+++depot+UE4-Releases+4.6 (4.6.1 Launcher Binary)

DxDiag: link

However, I think I found the issue - I have attempted to move my derived data cache off my C:/ drive by adding this to my project's DefaultEngine.ini:

 [InstalledDerivedDataBackendGraph]
 Boot=(Type=Boot, Filename=”%GAMEDIR%DerivedDataCache/Boot.ddc”, MaxCacheSize=512)
 Local=(Type=FileSystem, ReadOnly=false, Clean=false, Flush=false, PurgeTransient=true, DeleteUnused=true, UnusedFileAge=34, FoldersToClean=-1, Path=”%GAMEDIR%DerivedDataCache”)

As far as I can see in the log, the editor isn't saving the cache and is rebuilding everything every time it starts up. Is this the correct way to move the DDC?

dxdiag.txt (78.1 kB)
(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Take a look at this documentation.

https://docs.unrealengine.com/latest/INT/Engine/Basics/DerivedDataCache/index.html

I believe what you are looking for is the bit of code mentioned under the 'Using a Local DDC' section.

If that doesn't work, let me know.

more ▼

answered Jan 19 '15 at 08:42 PM

avatar image

TJ V ♦♦ STAFF
41.2k 1009 183 493

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question