x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

inaccurate shadow

Hey guys

i have some trouble with my shadow i created a new project and build this little scene and then i build the light (quality: production also tried high) and got that shadows :/

i hope someone can help me alt text

Product Version: Not Selected
Tags:
more ▼

asked Jan 17 '15 at 07:49 PM in Rendering

avatar image

TheMrTorbi
80 11 21 28

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi TheMrTorbi,

You'll need to increase the lightmap resolution of your floor mesh.

If the floor is a static mesh you can adjust the lightmap resolution in a power of two number to be higher. (ie. 32, 64, 128, etc).

If you're using BSP/Geometry brushes for your floor you'll need to adjust that value the opposite direction. (I know, confusing!! :) ).

To adjust BSP LM resolution you'll need to select the face you want to adjust, in the details panel on the right locate LM resolution. The default is 32. This doesn't necessarily need to be adjusted down by a power of two but I typically start by doing that. Try using 16 or 8. If you need it lower try 4 then move to single digit lower resolutions numbers like 3, 2, or 1.

You shouldn't need to go too low, but a lot of this is dependent upon the size of the bsp in question. The larger the BSP the lower that will need to go.

I hope this helps and feel free to ask questions if you need help! :)

Tim

more ▼

answered Jan 20 '15 at 04:05 PM

avatar image

Tim Hobson ♦♦ STAFF
48.9k 887 101 876

avatar image ElMax Feb 03 '18 at 10:15 PM

Hi Tim,

How do i change a specific mesh's/BSP's lightmap resolution? I started using Unreal Engine some days ago and i've searched everywhere but i can't find the setting

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question