x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Copy and Paste Bug - Simple Move to Actor/Location

Just a little bug I'd like to report, copy and paste doesn't work with Simple Move to Actor/Location Nodes. Neither ctrl functions nor right mouse functions work.

Product Version: Not Selected
Tags:
more ▼

asked Jan 18 '15 at 04:13 PM in Using UE4

avatar image

Neil Fallon
19 6 10 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Neil Fallon,

Which version of the engine are you running so I can test this on my end?

Would you mind also providing me with some reproducible steps for the specific actions you are having troubles with?

Sending me your 'dxdiag' will also give me a bit more insight on your hardware which could be causing these issues to occur.

I have been able to successfully use all of these functions as expected on my end so far.

Cheers,

Andrew Hurley

more ▼

answered Jan 20 '15 at 03:46 PM

avatar image Neil Fallon Jan 21 '15 at 02:08 AM

4.6.1, I just insert the node and I can't copy it, I tried with other projects and only those nodes don't seem to paste. link text

dxdiag.txt (25.4 kB)
avatar image AndrewHurley Jan 26 '15 at 08:07 PM

I have tested this issue as much as I can and am unable to reproduce what you are mentioning.

I am in the Binary release of 4.6.1 and within my level blueprint I have used the Copy/Paste functions on the specific nodes you mentioned without trouble.

It seems that if your right mouse functions and your control functions do not work either, this could be related to not having it as your active window at the time.

Are there any settings you might have changed within your project settings or editor preferences?

Cheers,

Andrew Hurley

avatar image Neil Fallon Jan 26 '15 at 09:36 PM

No, I did not change any options. It's probally a random bug with my specific engine. I thought it was for everyone, but since it's just for me there is no problem.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question