x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't change level with Open Level

I'm trying to change the current level I'm working on with File Open Level but the editor keeps crashing with this error:

MachineId:6332131F418FB82EDC7501B8099D69B2 EpicAccountId:a75b12ab036240229fca5e71116755d5

Unknown exception - code 00000001 (first/second chance not available)

Fatal error: [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.6\Engine\Source\Editor\UnrealEd\Private\EditorServer.cpp] [Line: 1721] //Game//Maps//World.World still around trying to load ..//..//..//..//..//..//Users//GMC//Documents//Unreal Projects//

KERNELBASE + 24684 bytes UE4Editor_Core + 3092349 bytes UE4Editor_Core + 1597391 bytes UE4Editor_UnrealEd + 2605669 bytes UE4Editor_UnrealEd + 2766243 bytes UE4Editor_UnrealEd + 2700861 bytes UE4Editor_UnrealEd + 2612749 bytes UE4Editor_UnrealEd + 6316416 bytes UE4Editor_UnrealEd + 3168772 bytes UE4Editor_UnrealEd + 3135860 bytes UE4Editor_UnrealEd + 3085277 bytes UE4Editor_UnrealEd + 3180546 bytes UE4Editor_UnrealEd + 3085346 bytes UE4Editor_ContentBrowser + 977638 bytes UE4Editor_ContentBrowser + 1840870 bytes UE4Editor_ContentBrowser + 1331143 bytes UE4Editor_ContentBrowser + 1378039 bytes UE4Editor_ContentBrowser + 1613687 bytes UE4Editor_ContentBrowser + 1332663 bytes UE4Editor_ContentBrowser + 1379239 bytes UE4Editor_ContentBrowser + 1891974 bytes UE4Editor_ContentBrowser + 1336641 bytes UE4Editor_ContentBrowser + 1382442 bytes UE4Editor_ContentBrowser + 1371670 bytes UE4Editor_ContentBrowser + 1977407 bytes UE4Editor_ContentBrowser + 1892559 bytes UE4Editor_Slate + 428894 bytes UE4Editor_Slate + 157325 bytes UE4Editor_Slate + 829529 bytes UE4Editor_Slate + 768779 bytes UE4Editor_Core + 2484316 bytes UE4Editor_Core + 2400763 bytes UE4Editor_Core + 2489275 bytes UE4Editor_Core + 2387186 bytes user32 + 9268 bytes user32 + 8855 bytes UE4Editor_Core + 2490486 bytes UE4Editor!FEngineLoop::Tick() + 3434 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\launchengineloop.cpp:2193] UE4Editor!GuardedMain() + 479 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\launch.cpp:131] UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\windows\launchwindows.cpp:126] UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.6\engine\source\runtime\launch\private\windows\launchwindows.cpp:202] UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

Here are my .log files: link text

Product Version: Not Selected
Tags:
logs.zip (9.6 kB)
more ▼

asked Jan 19 '15 at 12:51 AM in Bug Reports

avatar image

gmc
93 8 18 19

avatar image Ben Halliday STAFF Jan 19 '15 at 07:44 PM

Hey gmc,

Is it only one map that won't open, or any map? It looks like there may be a problem with Menu.umap... is that what you're trying to open when this crash occurs? Does this happen in a new project, or only your existing project?

avatar image gmc Jan 19 '15 at 07:57 PM

Its any map I try to open from my world map, I had the editor open the map by default, I changed it to my Menu map and restarted the editor. I was then able to change the map to the any other map and change back, but if I changed it to the World map then tried to change from there, the editor crashes.

avatar image Ben Halliday STAFF Jan 19 '15 at 08:35 PM

Okay, I may need to take a look at your project. I suspect your other issue ( https://answers.unrealengine.com/questions/160612/cant-run-game-in-standalone-game.html ) is related. Would you be willing to upload it somewhere, like Dropbox, and send me a download link? You can send a link via PM on the forums, if you prefer.

avatar image gmc Jan 19 '15 at 08:39 PM

Sure thing! It may take a while though, the folder is getting big! (Approx 4h) And this may be related to my other question, but this started happening after that one!

avatar image gmc Jan 19 '15 at 09:10 PM

One thing, you don't have to do this, but since 4.6.1 some of my destructibles have not been working correctly in my Intro level, if you could look at them, that would be great, but if you don't, that's fine too, it's not a major bug or anything, just looks weird.

avatar image gmc Jan 21 '15 at 01:40 AM

Update: I tried playing my game using the Launch button (next to the Play In View Port), but the Load Level function does not work correctly when using this play mode, it just loads my Menu level instead of the one it's told too and this happened with both my Menu map and Intro map.

avatar image Ben Halliday STAFF Jan 21 '15 at 06:10 PM

I've forwarded your logs to one of our developers to see if he can help. I'll let you know when I get somewhere with them.

avatar image gmc Jan 21 '15 at 09:48 PM

Cool, thanks! I hope everything uploaded to Dropbox that you needed! If, you do need anything else from me, feel free to ask!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey gmc,

One of our developers looked into your project and narrowed the cause of the problem down to the Speed timeline in the Village Level Blueprint. We had a bug in our system for a similar crash (UE-8047), but we didn't have any logs or reproduction steps for it. Your reports helped us narrow it down! We believe this is possibly related to a duplicated timeline... is it possible this Timeline was copied from another Blueprint and pasted into this one?

Unfortunately, deleting the Timeline in question in 4.6.1 and 4.7 Preview 4 crashes the editor, so as with your other bug, I would recommend sticking with 4.6.1 until 4.7 Preview 5 comes out and then testing on a copy of the project then.

Thanks for your report!

more ▼

answered Jan 23 '15 at 09:42 PM

avatar image gmc Jan 23 '15 at 10:06 PM

You know, I did copy that Timeline from another BP! I guess I will just have to stick with 4.6 then until the next Preview comes out!

avatar image Ben Halliday STAFF Jan 23 '15 at 10:37 PM

Please let us know if you still have these problems with the next Preview. I'm not 100% sure this fix will be in the next one, but I think it will. It will almost definitely be in 4.7 Official.

For your destructible issue, please open up a new post. I can look into it and get someone familiar with destructibles on it if necessary.

Thanks for your patience!

avatar image gmc Jan 23 '15 at 10:41 PM

Well, it seems whatever was wrong with it is now fixed in 4.7, although it is still acting funny (multiple Destructables breaking at once, but this may just be User Error). Before the Destructables would not crumble, only every other one if they were put side by side (touching).

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Here is the way I was able to fix this:link

more ▼

answered Jan 23 '15 at 12:27 AM

avatar image

gmc
93 8 18 19

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question