x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Android Packing || Build Failed

Hi everyone

I cant pack my project. I dont know where the error excatly is. Anyone had this iusses befor and know how to fix it?

Output_Log_SJ

  1. Setting up Keystorefile

     <keyalias>awkey</keyalias>
       <keystore>C:\\UEOUPUT\\SJ</keystore>
       <keystorepassword>ue4answerhub</keystorepassword>
       <keypassword>_sameaskeystore_</keypassword>
     </ue-signing-config>   
     
    
  2. C:\UEOUTPUT\SJ give full premissions for everyone

    C:\NVPACK\android-sdk-windows\tools\ant\build.xml:1151: C:\UEOUPUT\SJ (Access Denied)

Thanks -BlackNeon

Product Version: Not Selected
Tags:
logsj.txt (9.0 kB)
more ▼

asked Jan 19 '15 at 10:05 AM in Packaging & Deployment

avatar image

BlackNeon
1 2 3

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hi BlackNeon,

Thank you for your report. There have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes.

Thanks very much!

more ▼

answered Apr 06 '15 at 09:12 PM

(comments are locked)
10|2000 characters needed characters left

Little Update:

I tried a few more things. Creating a custom_rule.xml in a few directories but did work for me. (because i didnt know which DIR) https://gist.github.com/paulpv/4439012

Tried some other key settings and other directories. https://answers.unrealengine.com/questions/149682/461-shipping-build-failed-for-android.html

Tried this: http://stackoverflow.com/questions/16357959/proguard-fails-with-cant-write-resource-meta-inf-manifest-mf-duplicate-zip but the most of the files or folders i never found.

Till now, nothing worked for me.

It would be very nice if someone can help me with this issue.

Thanks & and have a great day
-Thomas

more ▼

answered Jan 21 '15 at 07:24 AM

avatar image

BlackNeon
1 2 3

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question