x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Light builds giving different results.

I have a small scene in UE4, lighting set up exactly how I want it, but every so often i'll add a static mesh into the scene, build lighting and the result comes out differently. The scene is supposed to be bright, but the result will be very dark and the colors will be different, for example, it's supposed to be very warm, so lights are yellow but after I build they will appear blueish.

This also seems to happen when I change the lighting quality. I'll have my scene rendered at production quality and it'll look great, i'll lower it to preview, it wont look as great, but when I bump it back up to production, my results are still very similar to preview and my original production results are gone with no way to get them back without reloading the scene. I don't fiddle with any settings except for the lighting quality.

Am I missing something here?

Product Version: Not Selected
Tags:
more ▼

asked Jan 22 '15 at 05:36 PM in Rendering

avatar image

Rezblue
1 2 4 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

What engine scalability settings are you on? You might want to try "Epic" quality and see if it helps. If you are already on it you can try rebuilding the lights. I have had some darkened lights with low engine scalability settings. I hope this helps.

more ▼

answered Jan 22 '15 at 06:10 PM

avatar image

AwardedTurtle87
138 2 4 8

avatar image Rezblue Jan 22 '15 at 06:51 PM

My quality is set to "Epic". It's really strange. I added a single decal to my floor and after the bake everything goes dark, remove it and everything is fine.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question