x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

I can't open projects in UE4

Hi all,

First time posting here and have just bought/subscribed to UE4 . I've got a small problem though when attempting to open the sample project, and the same when trying to open a new project. The highly helpful error message doesn't give me anything but the following :

We apologize for the inconvenience. Please send this crash report to help improve our software.

alt text

I don't suppose anyone else has got this problem/knows of it and is willing to help ?

Thanks!

On a side note, the UDK is still opening up fine.

Edit : Just found this going through the log files, any ideas?

[2014.03.23-14.17.43:254][ 0]BuildDataGenerator: FATAL ERROR: EBuildPatchInstallError::ApplicationClosing,

Product Version: Not Selected
Tags:
more ▼

asked Mar 23 '14 at 02:09 PM in Installation & Setup

avatar image

SamP
1 1 2 4

avatar image Sebomon Mar 23 '14 at 05:13 PM

Maybe try re-installing it? Could've been It didn't install correctly

avatar image SamP Mar 23 '14 at 05:16 PM

Should of thought of that first really mate, will give it a go, thanks!

avatar image SamP Mar 23 '14 at 06:09 PM

Doesn't seem to have worked unfortunately, now it's bringing it up as soon as I press the launch button (so even earlier) :(.

(comments are locked)
10|2000 characters needed characters left

6 answers: sort voted first

Hi SamP,

Another user seems to be having what could be a similar issue here:

https://answers.unrealengine.com/questions/14856/ue4editor-cmdexe-crashed-after-launch-1.html .

We have a hotfix rolling out soon that may also address your issues.Thank you and have a great day!

Adam

more ▼

answered Mar 30 '14 at 02:21 PM

(comments are locked)
10|2000 characters needed characters left

I have the same problem but only with one project

more ▼

answered Mar 23 '14 at 06:51 PM

avatar image

slayeruk
172 14 19 112

avatar image slayeruk Mar 23 '14 at 06:53 PM

I had a corrupted blueprint :(

(comments are locked)
10|2000 characters needed characters left

Hi SamP,

Would you mind posting your system specs please?

Thank you and have a great day!

Adam

more ▼

answered Mar 26 '14 at 05:44 PM

avatar image SamP Mar 23 '14 at 05:09 PM

Just a quick add on to this that my CPU and RAM are no where near at maximum usage when the program itself crashes according to task manager.

avatar image SamP Mar 23 '14 at 06:43 PM

Here's a pastebin of the error log :

http://pastebin.com/h9HkJtMr

Any help would be appreciated.

avatar image SamP Mar 26 '14 at 06:27 PM

Sure thing, specs of the PC I'm trying to install it on :

Quad core Intel i5 3570K 3.4GHz

6 GB RAM

Geforce GTX 460 (Bit outdated I know but I've just carried it across from an old build while I save for something a bit higher up)

Windows 7

I know this is a tad under spec but I've seen people running with much worse specs than this (onboard graphics) so am at least expecting the program to open?

I seem to be meeting some problems reinstalling visual studio after it messed up on me now and it's telling me I get a cryptographic error which I can't solve, could this be linked in any way?

Thanks.

(comments are locked)
10|2000 characters needed characters left

I had the same error.

Try the source version.

more ▼

answered Mar 26 '14 at 08:14 PM

avatar image

GameKittens
71 2 3

avatar image SamP Mar 30 '14 at 02:03 PM

Did that solve it for you mate? Doesn't seem to for me unfortunately.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question