x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

There is a problem with this Windows Installer package

I've just signed up and tried to install the package.

alt text

I've tried installing from the root drive as an administrator, using CMD.

I can attach the installer log, but somehow it is 8MB, so if you want to see it, then I need to know which part you need. This is how it ends:

=== Logging stopped: 24-1-2015 12:12:59 === MSI (c) (C0:80) [12:12:59:990]: Note: 1: 1708 MSI (c) (C0:80) [12:12:59:990]: Product: Unreal Engine -- Installation failed.

MSI (c) (C0:80) [12:12:59:990]: Windows Installer installed the product. Product Name: Unreal Engine. Product Version: 1.1.16.0. Product Language: 1033. Manufacturer: Epic Games, Inc.. Installation success or error status: 1603.

MSI (c) (C0:80) [12:12:59:995]: Grabbed execution mutex. MSI (c) (C0:80) [12:12:59:995]: Cleaning up uninstalled install packages, if any exist MSI (c) (C0:80) [12:12:59:995]: MainEngineThread is returning 1603 === Verbose logging stopped: 24-1-2015 12:12:59 ===

I use Windows 7 with all updates installed. I have a single harddrive.

Thanks.

Product Version: Not Selected
Tags:
installer.png (96.6 kB)
more ▼

asked Jan 24 '15 at 11:45 AM in Installation & Setup

avatar image

The Wob
21 1 2 2

avatar image 0xDEADBEEF STAFF Jan 24 '15 at 09:35 PM

Perhaps you could zip up your log so it can be posted? We have seen this issue before but we won't know if it is related to your problem until we can pinpoint the root of your issue. Link to similar issue: https://answers.unrealengine.com/questions/50206/i-cant-get-unreal-4-to-install.html

avatar image The Wob Jan 31 '15 at 09:54 AM

So how do I mark this question as solved?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I did find that similar issue before, but I hadn't tried to install while bypassing DirectX. I've tried that now and everything seems to work fine. Thank you very much for your help.

more ▼

answered Jan 31 '15 at 09:52 AM

avatar image

The Wob
21 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question