x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

ART Tool on Maya 2015 - Default mesh issue, how to resolve?

I'm just getting started with Maya so I'm not sure if this is an issue or my own inexperience! I am aware that Maya 2015 is not fully supported by ART.

I am using the ART tool from UE 4.6.1 with Maya 2015, with some updated python files linked from the forum and the recommended changes made to other python files to allow me to resize windows that were too small to display the window contents.

When using Epic Games > Character Rig Creator and accepting all the defaults, the default mesh provided appears as in the image - note the right foot, right thigh, and right arm.

This does not happen every time I use the Creator and the parts affected sometimes vary a little, though this is how it happens more often than not. When it does happen, if I carry on to deformation setup, then sometimes (but not always) those affected items disappear completely from the mesh.

Is this expected/normal behaviour that just highlights my inexperience of Maya, or is it an issue between ART and Maya 2015? Either way, is it possible for me to resolve this? It's bugging me intensely!

Many thanks :)

alt text

Product Version: Not Selected
Tags:
more ▼

asked Jan 24 '15 at 07:47 PM in Everything Else

avatar image

EvilBob
1 1 2 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey there!

I looked into this a little and found a solution (kinda!). Hope this helps!

https://www.dropbox.com/s/mjjshbu4dsyxb11/WeirdShading.wmv?dl=0

more ▼

answered Jan 27 '15 at 01:20 AM

avatar image EvilBob Jan 27 '15 at 09:32 PM

Fantastic, that resolved it! It was also able to build the rig, which had been failing previously.

Many thanks for your time and your patience, not to mention the support you've been giving to those of us who have started off with 2015 and got caught short in the process!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question